Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ASUS X99-A and samsung SM951 NVME set up for W7.




  1. #1
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default ASUS X99-A and samsung SM951 NVME set up for W7.

    Hi al

    I am about to pull the trigger on one of these sm951 m.2 drives and want to know if there are any step by step guides on how to install w7 on them. Also need to know what to set in bios to make the drive the boot drive.

    Any help/info most appreciated.

    ALSO HAPPY NEW YEAR.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  2. #2
    Join Date
    Oct 2008
    Posts
    35

    Default Re: ASUS X99-A and samsung SM951 NVME set up for W7.

    just because the m2 is not detected does not mean you cant boot up + win7 (driver needed custom inf)
    as long as its detected as a boot device

    [Worklog] New gaming pc x99 950,850x3 etc.. v21 Thermaltake case - Overclockers Australia Forums

    go 950 but it need cooling (im using top fan to cool it down) but you can use a pci-e card too

    win 7 need a inf driver samsug does not release the inf, but people have made them..

    see post for link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •