Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Horrible Experience with ASUS Zen AiO Pro Z240IC & Microcenter, Please Help with Part Numbers




  1. #1
    Join Date
    Jul 2016
    Location
    NY
    Posts
    3

    Angry Horrible Experience with ASUS Zen AiO Pro Z240IC & Microcenter, Please Help with Part Numbers

    The office building lost electricity and my Zen AOI never turned back on... I called the support number and did the whole 30 second wait, different plugs, etc. They wanted me to send the computer with an expected return of 2-3 weeks. This is a business computer so I needed it fixed ASAP. I brought it to Microcenter which is supposedly an Authorized ASUS repair place. I was told my computer would be fixed WITHIN 1 WEEK. The tech at Microcenter replaced the motherboard - Part SP-60PT01E0-MBBA03; however, the "mainboard replaced system still gives no power when power button is pressed." They requested a power button board and audio board "as the button connects to the mainboard through those two parts." I've waited an entire week for ASUS to give them the part number for these 2 parts. WHY is it going to take over 1 week to provide part numbers? Is there any way I can get these part numbers to speed this process up? Please and thank you

  2. #2
    Join Date
    Jul 2016
    Location
    NY
    Posts
    3

    Default Re: Horrible Experience with ASUS Zen AiO Pro Z240IC & Microcenter, Please Help with Part Numbers

    Still NOTHING. It takes more than a week to receive a response for PART NUMBERS? Unbelievable. I will never purchase an ASUS computer, nor recommend their horrible support.

  3. #3
    Join Date
    Jul 2016
    Location
    NY
    Posts
    3

    Default Re: Horrible Experience with ASUS Zen AiO Pro Z240IC & Microcenter, Please Help with Part Numbers

    According to Microcenter techs, ASUS said they need time to research and get the part numbers for them. HOW DO YOU NOT KNOW THE PART NUMBERS THAT YOU, YOURSELF, MANUFACTURED? I have to wait another day or two for a company to tell tech a part number that they don't know? This is ridiculous. I'm at the point where I'm demanding a new computer instead of waiting during this nonsense. This is the worst computer experience I've ever had.

  4. #4
    Join Date
    May 2018
    Location
    Minneapolis
    Posts
    1

    Default Re: Horrible Experience with ASUS Zen AiO Pro Z240IC & Microcenter, Please Help with Part Numbers

    Quote Originally Posted by zenman View Post
    The office building lost electricity and my Zen AOI never turned back on... I called the support number and did the whole 30 second wait, different plugs, etc. They wanted me to send the computer with an expected return of 2-3 weeks. This is a business computer so I needed it fixed ASAP. I brought it to Microcenter which is supposedly an Authorized ASUS repair place. I was told my computer would be fixed WITHIN 1 WEEK. The tech at Microcenter replaced the motherboard - Part SP-60PT01E0-MBBA03; however, the "mainboard replaced system still gives no power when power button is pressed." They requested a power button board and audio board "as the button connects to the mainboard through those two parts." I've waited an entire week for ASUS to give them the part number for these 2 parts. WHY is it going to take over 1 week to provide part numbers? Is there any way I can get these part numbers to speed this process up? Please and thank you
    After 13 months of very light use, we had a power disruption a few months back. Replaced the Power Supply (Cord) and all appeared to be working fine. Then out fo the blue the machine won't turn on aymore. I suspect the motherboard, as I now have two working power supplies (one for upstairs and one for downstairs) and have tried multiple different outlets of course to rule-out a power supply issue. Case open, no LEDs. No Fan, no POST. Just dead.

    Trying to locate a replacement MOBO is proving to be quite difficult. Do you remember the part numbers or at least the price that MicroCenter charged you? Did you ever get it fixed or did you return the machine?

    Thanks in advance. Didn't really want to have to replace the entire machine after only having it less than 2 years. :/

    Thank you!
    Dave

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •