Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Cannot access the BIOS on a laptop




  1. #1
    Join Date
    Feb 2017
    Location
    England
    Posts
    1

    Default Cannot access the BIOS on a laptop

    A friend has passed me his laptop (an ASUS K52F, running Windows 10) to sort out, as it was running slow (the usual problems, malware, unwanted programs etc). I couldn't use any boot keys to get into the factory restore, so I used Windows itself (via holding down SHIFT when clicking on RESET on the Windows shutdown menu) to get me to the factory reset menu, and the factory reset worked as it should, and now the laptop is running great.

    But the thing is, I want to know how to access the BIOS and the boot menu (so I can make the laptop boot from a USB stick, DVD-drive, etc). I don't need to know, as the laptop is working now, but I'm curious and I'll probably need to know it for sometime in the future. You can't always rely on Windows running when you need to accessFactory reset, so working boot keys are a must.

    But the problem is, no matter what keys I press when I turn on the laptop, I can't get into the BIOS or the Boot Device Menu. According to:

    Booting to the Boot Menu and BIOS

    the boot keys for the laptop (ASUS K52F) are F8 for the boot menu (seems strange, but I've found other sites via Google that confirm the laptop uses the same key as Windows boot) and DEL for the BIOS, but whether I hold down one of these keys, or keep tapping on it when the laptop starts up, then it's as though no key is held down, and Windows 10 boots up. So of course I can't boot from a USB stick or DVD drive. I've tried the other usual suspect too (Esc, F9, F9 + FN, F11, F2 F1, etc) with the same result; Windows just acts like no key has been pressed/held down, and boots up to the Windows desktop.

    Is it possible that somehow some settings in Windows 10 can cause the boot keys to not work? I wouldn't have though so, as I'd think the BIOS related code (which runs before Windows even starts, surely?) is never altered by Windows. Or is there something else I'm missing?

    Thanks for any answers.

  2. #2
    Join Date
    Dec 2016
    Location
    Europe
    Posts
    3

    Default Re: Cannot access the BIOS on a laptop

    You can find the manual here: Access Denied

    According to it, you have to press F2. If it doesn't work try a keyboard tester to make sure the F2 key actually works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •