Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asus Maximus VIII Hero Clicking during boot and restart




  1. #1
    SpecterM is offline Junior Member
    Join Date
    Nov 2018
    Location
    Massachusetts
    Posts
    2

    Default Asus Maximus VIII Hero Clicking during boot and restart

    Hi all. I am new here. Did a google search for asus help and was sent here. As from the description I have an Asus Maximumus VIII Hero motherboard. The motherboard is on a praxis bench so I can get my head right up next to it during boot.

    I removed the GPU and this is a clean install of Windows 10 Home edition. As windows is shutting down my motherboard clicks. As its starting it clicks during the windows start process. Its once out and once in. Here is what it sounds like and where its coming from. Motherboard clicking - YouTube

    I purchase this motherboard from a local classifieds. The previous owner is saying he never heard it and to give him credit it was not doing it when he came to my house and put it on my praxis bench. Then I installed windows 10 on a different disk, performed updates and I did notice it. Thinking it may have been SSD related I switched to a different disk and it still happened, then I reseated all power connections and removed the GPU. Still continued.

    After reading my manual a little more and a little more research I heard that there is something in the HD Audio Controller that shuts off and turns on during boot process. So I found a setting in the bios and disabled it. It stopped. The clicking stopped. Feeling it was fixed and still being able to use sound from the wireless headset I installed the Nvidia drivers. During the reboot process it started to click again. I checked the setting in the bios and it is still disabled. I checked task manager and uninstalled Realtek audio drivers and in device manager I disabled HD Audio. Its still clicking.

    Would anyone be able to tell me if this is just something that is expected out of this motherboard? It posts fine, goes into windows fine, but the clicking is kind of annoying and concerning.

  2. #2
    SpecterM is offline Junior Member
    Join Date
    Nov 2018
    Location
    Massachusetts
    Posts
    2

    Default Re: Asus Maximus VIII Hero Clicking during boot and restart

    I thought I had this figured out by disabling the HD Audio controller in the bios and re-installing the audio drivers. But turns out after a couple of restarts it started again. researching online I found that some bios's have a section that when you enable HD Audio Controller there is an addition to the setting that lets you disable the de-pop. This would be great if it was there. Maybe an older bios version? Any know if I can downgrade bios versions after updating? coincidentally I now go to the downloads section of the motherboard and all available drivers have been removed. Huh???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •