Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: H81M-C/CSM and Haswell refresh




  1. #1
    Join Date
    Mar 2019
    Location
    United States
    Posts
    3

    Default H81M-C/CSM and Haswell refresh

    I bought a used h81m-c/csm from ebay and got no post, beep or display from pentium g3250, i3 4160, i5 4460 or i5 4590s. Board lit and fans run, tried several working ddr3 1600 ram modules and psus. Finally messaged the seller that the board did not apparently work.

    Seller sent me another board of the same model but it did the same thing.

    I then tried a i5 4670k I had in a z97 board and it worked in both H81m-c/csm boards.

    I proceeded to update bios in both boards but none of the chips other than the 4670k would work in the h81m-c/csm boards.

    I updated to several bios versions that the asus sites lists as having support for the cpus that I have on hand with same results.

    Asus recommends using a windows based bios updater that always gets stuck at a screen prompting me to install Intel Management Engine. According to device manager IME is installed and working properly.

    I was able to successfully flash newer bios versions with auto updater, easy flash, a ami update utility and asus bupdater on a dos usb. Each time the bios confirmed the new bios version on both boards.

    I have read about some security oriented folks using a python script run at bios level to disable certain parts of Intel ME and I am wondering if perhaps these boards may have been modified to remove a potential backdoor that IME might provide. The CSM suffix on the board is for Corporate Stable Model so perhaps this theory fits if they came from a business with security concerns.

    I bought this board to run a cnc machine with linuxcnc as it has a parallel printer port, h81 chipsets generally have pretty good latency for realtime step generation, I have compatible ram and (supposedly) cpus.

    I am wondering if something to do with IME may be blocking updated microcode from being implemented or if anyone has another theory or simular experience that might solve this small mystery.

  2. #2
    Join Date
    Mar 2019
    Location
    United States
    Posts
    3

    Default Re: H81M-C/CSM and Haswell refresh

    I finally solved this issue by downgrading to a fresh windows seven and installing an early version of the intel management engine driver. I was then able to run Bios update for new 4th gen haswells.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •