Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P8P67LE wont POST anymore

  1. #1
    Join Date
    Jul 2019

    Default P8P67LE wont POST anymore

    hello and thx for taking time to read this and maybe help me ;) i wanted to install an additional SSD today so i opened the pc and put it in but since the pc wont POST anymore ! here is what i tried so far : - unplugging all SATA cables - CMOS reset - unpluging pci-e power supply cables - unplugging CPU power cable - using the MemOK button to boot non of the above mentioned test showed any change and i still have the same propblem. everything seems to work normally aka i get all lights+fans and harddrives running but it wont do the single magical "beep" and powering up. everything just stays lit but the pc doesnt POST :( to open the pc i just moved it a couple centimeters on the floor (no carpet) und opened the side panel. on an additional note, i had this problem happening once and i fixed it by switching out a SATA cable any help would be greatly appreciated !
    Last edited by eat_sleep_drift; 07-08-2019 at 05:01 PM.

  2. #2
    Join Date
    Sep 2007

    Default Re: P8P67LE wont POST anymore

    So lets keep it simple, start with basic's. Replace the CMOS battery(or test to make sure it has the correct voltage with a multimeter), Aus boards usually show lites when there is an issue, I.E. like the PCI-e lite is the last one so this would mean an issue with the GPU or the slot. "Usually", then it cycles on to the next like memory, CPU, SATA, ETC. When you replace the battery or test it leave it out for twenty four hours(DEEP CMOS clear), next I would suspect from the age of the board a corrupt bios. These chips can be had on Ebay for about ten bucks. Sometimes you can get them faster delivery.
    Next do you have an extra PSU, if so lets swap it out. Can u try re-seating the CPU, clean the TIMS off and replace with new. Lets go from there' I'll be back tomorrow see if you replied.
    MSI X-99SLI
    Intel 5930K WATER
    EVGA Nilla 1080

    I did this> :) Default RMA discussion banned

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts