I`m currently resetting my tower.
Formatting all drives, updating Windows 10, getting rid of the dust, etc.
I've build this setup almost 7 years ago and have added a new video card, extendet the RAM and added a neh SSD during this time.
It`s working fine for its age but I have few problem during the start up process I want to get rid of.

Now to my problem.
Every time I start up the PC, it`s restarting three times over and then the OS gets finaly booted.
First the image of the motherboeard ist showing and after that it`s probebly in the POST process.
After POST it restarts the PC, again starting with the image and then continguing to the POST.
In total the PC restarts three times.
When the PC manages to boot the OS theres also an underline in the upper left corner.
Sometimes the PC is also stuck in the OS booting screen.

I`ve checket if the RAM was the problem by removing the elements, useing a single one and checking if there was a problem with the double channel by trying out diffrent orders.
I`ve reinstalled the OS many times on diffrent disks without succses.
I`ve updated the BIOS.

I`cant imagine that it's a problem with the OS or the RAM.
Pleas help me if you have an idea what I could try else.
Excuse my writing, english is not my main language.


Following Parts are build in:
Motherboard: ASUS M5A99X EVO
CPU: AMD FX-4170, Bulldozer, 4.2GHz, AM3+, 4C/4T
RAM 1:
Corsair Vengeance Red, 2x4GB, DDR3-2133, [email protected]
RAM 2:
Corsair Vengeance (1x, 8GB, DDR3-1600, DIMM 240)
Video Card: Gigabyte GTX 960 GAMING-4GD (4GB)