Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: RT AC68U USB Tethering Fails After LG V30 Android 9 Update

  1. #1
    Join Date
    Oct 2019
    Eastern U.S.

    Thumbs up RT AC68U USB Tethering Fails After LG V30 Android 9 Update

    Network: T-Mobile
    Booster: Cel-Fi DUO+
    USB Tether:LG V30 phone
    Router: ASUS RT-AC68U

    For lack of any other (non-satellite) internet provider at a remote location, this configuration was implemented because the clients did not want Wi-Fi but needed adaptive QOS for gaming and video streaming via Ethernet to ~10 devices.

    The cell tower barely provided enough signal for a booster. Cell phones had to be held near the windows facing the tower prior to boosting. Phones were chosen over hotspot devices due to features, flexibility and USB tethering.

    The pre/post Android 9 network was also tested with:
    • a second Android 8 LG V30
    • a T-Mobile Personal Cellspot (RT-AC68U running proprietary software)
    • a second Cel-Fi DUO+.

    All worked satisfactorily prior to updating. After Android 9, the RT-AC68U router thinks the network cable is disconnected, though it recognizes the cellphone's USB3 connection and identifies the phone. The other router also fails to connect to the internet.

    Both Android 9 phones' USB tethering was tested with individual PCs running Windows 7 64 bit OS. So the network without a router works fine, regardless of which PC, phone or booster used.

    ipconfig shows that Windows 7 networking, without the ASUS router, utilizes IPv6 to access the internet through the T-Mobile network, but the ASUS router cannot, though its running its latest firmware.

    Surprisingly, Windows 7 IPv6 internet access protocol is seamless and Windows 7 is nearly 10 years old. You would hope that ASUS would be in step.

    I have tried various published IPv6 configurations for the ASUS router, but nothing avails an internet connection, for the router, or devices on the LAN.

    Has anyone utilized USB tethering in this manner and have overcome the IPv6 hurdles?

    Last edited by NotInKansasAnymore; 10-23-2019 at 03:15 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts