Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Asus Z170-AR with 32gb - 3600Mhz RAM troubleshooting - I7 6700K




  1. #1
    Stron is offline Junior Member
    Join Date
    Apr 2020
    Location
    Denver
    Posts
    1

    Default Asus Z170-AR with 32gb - 3600Mhz RAM troubleshooting - I7 6700K

    Hello,

    I recently upgraded to 32gb of ram, i went with G.Skill Ripjaws 32GB (2 x 16GB) DDR4-3600. When I enable the XMP profile, the system does not boot. It will turn on and off for 10 mins and never go to windows. I've adjusted the setting manually using the tweektown guide for Skylake and can't seem to get the Memory to go past 3200mhz. I manually change the timing to match the Ram CL(16,19,39) in the Bios. I changed the Voltages for DRAM voltage(1.3662v), VCCIO(1.325v), and System Agent Voltages(1.35). The Tweektown Skylake guide advised not to go past 1.35v on VCCIO or System Agent Voltages. Any other suggestions on how i can get this ram to run at 3600mhz instead of 3200mhz? I've tried running this at stock CPU speed as well as OCing to 4.6ghz on CPU.

    MOBO - Asus Z170-AR - Bios 3802
    CPU -I7 6700k
    GPU -Evga 2070 Super Hybrid
    Attached Images Attached Images Asus Z170-AR with 32gb - 3600Mhz RAM troubleshooting - I7 6700K-bios-asus-z170-jpg 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •