Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Asus Bluet Cave AiMesh devices not getting manually assigned IPs from DHCP




  1. #1
    Join Date
    May 2020
    Location
    Los Angeles
    Posts
    2

    Default Asus Bluet Cave AiMesh devices not getting manually assigned IPs from DHCP

    I was using 3 RT-AC68U in AiMesh, recently replaced the main router with Blue Cave. After that I've been seeing devices do not get the manually assigned IP correctly.

    What I noticed was devices connected to nodes will have a 2nd MAC address (the devices connected to the same node have the same prefix set for the first 3 parts in MAC address). I've seen Extender doing that for connected devices, I didn't know AiMesh also do that.
    And I think it is because of that, Blue Cave's DHCP server doesn't not assigned the IP set in the table, but use dynamic allocation.

    Anyone see the same issue and anyway to fix that? (some devices do not have option to set IP manually, must use DHCP from router)

    I don't recall I have this issue when using RT-AC68U as main router, but very often there were disconnections between nodes and main router, while using Blue Cave as main router seems quite solid.

  2. #2
    Join Date
    May 2020
    Location
    Los Angeles
    Posts
    2

    Default Re: Asus Bluet Cave AiMesh devices not getting manually assigned IPs from DHCP

    Reset 1 of 3 RT-AC68U as AiMesh main router and another one as AiMesh node, assigning IPs from DHCP table is working properly again.
    So, seems obvious to me either Blue Cave as AiMesh main router is not compatible with AC68U or Blue Cave's DHCP server has some issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •