Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Audio issues




  1. #11
    Beefy Guest

    Default

    OK. There's a couple ways we can do this. All of them assume you actually have the manual.

    - In the index page, it's got a list of everything that's in the manual. You should be able to find either the Audio section, or find the Appendix section.
    - Appendicies are usually at the end of a manual.
    - If the page is A - 5, then it almost stands to reason that the page we are after is the 5th page of the Appendix in question.

    The fact that there's a big picture of the audio ports on the back of your PC should help give it away too.

  2. #12
    Join Date
    Jul 2003
    Posts
    84

    Default

    qui wtf you doing..you can just im me......anyway....i followed the damn manual....and heres the thing....all the speakers work when i test them...they all go "DUN DUN"..but when i play music or anything else..the sound only comes out the front speakers....:flames:
    http://www.tweaktown.com/forums/atta...&postid=199327
    &lt;small&gt;&lt;body bgcolor="#000000" text="#ffffff" link="red" alink="red" vlink="red"&gt;<font color="blue">_BOARD:_ </font>MSI 648MAX-L SIS-648 Chipset With 10/100 LAN/SOUND/USB2.0/8X AGP
    <font color="blue">_CASE:_ </font> RaidMax A268 MID-TOWER CASE + 350 Watt Power + Window
    <font color="blue">_CD:_ </font> 16X DVD-ROM
    <font color="blue">_CDRW:_ </font> 52x24x52 CD-RW DRIVE
    <font color="blue">_CPU:_ </font> [533MHZ FSB] Intel(TM) Pentium-4 2.40 GHZ
    <font color="blue">_FAN:_ </font> Certified CPU FAN, HEATSINK & 2 CASE FANS
    <font color="blue">_FDD:_ </font> Mitsumi 1.44 MB Floppy Drive
    <font color="blue">_HDD:_ </font>80 GB Ultra ATA-100 7200 RPM Hard Drive
    <font color="blue">_MEMORY:_ </font>[DDR400] 512 MB PC3200 Memory
    <font color="blue">_MODEM:_ </font> PCI 56K V.90 FAX/Modem W/Voice
    <font color="blue">_NETWORK:_ </font>D-LINK PCI 32 BIT 10/100 Network Card
    <font color="blue">_OS:_ </font> MS Windows XP Professional Edition
    <font color="blue">_SOUND:_ </font>3D Stereo Sound ONBOARD
    <font color="blue">_SPEAKER:_ </font>420 WATTS PMPO 3 PCS Subwoofer Speaker System
    <font color="blue">_VIDEO:_</font> ** 8X AGP ** NVIDIA GEFORCE-FX 5200 128MB W/ TV OUT 8X AGP Video
    &lt;vlink="red"&gt;
    MY WEB SITE!!&lt;/small&gt;

  3. #13
    Join Date
    Jul 2003
    Posts
    84

    Default

    DAMN beefy YOU ARE GOOD!!! you ARE GOOD MY FRIEND!!!!! MUHAHAHAHAHAHAHAHAHA TYT YTYTYYTYTYTYTTTYYTYYTTYTYTYTYT!!! sigh* thanks alot !!!:laugh:
    http://www.tweaktown.com/forums/atta...&postid=199327
    &lt;small&gt;&lt;body bgcolor="#000000" text="#ffffff" link="red" alink="red" vlink="red"&gt;<font color="blue">_BOARD:_ </font>MSI 648MAX-L SIS-648 Chipset With 10/100 LAN/SOUND/USB2.0/8X AGP
    <font color="blue">_CASE:_ </font> RaidMax A268 MID-TOWER CASE + 350 Watt Power + Window
    <font color="blue">_CD:_ </font> 16X DVD-ROM
    <font color="blue">_CDRW:_ </font> 52x24x52 CD-RW DRIVE
    <font color="blue">_CPU:_ </font> [533MHZ FSB] Intel(TM) Pentium-4 2.40 GHZ
    <font color="blue">_FAN:_ </font> Certified CPU FAN, HEATSINK & 2 CASE FANS
    <font color="blue">_FDD:_ </font> Mitsumi 1.44 MB Floppy Drive
    <font color="blue">_HDD:_ </font>80 GB Ultra ATA-100 7200 RPM Hard Drive
    <font color="blue">_MEMORY:_ </font>[DDR400] 512 MB PC3200 Memory
    <font color="blue">_MODEM:_ </font> PCI 56K V.90 FAX/Modem W/Voice
    <font color="blue">_NETWORK:_ </font>D-LINK PCI 32 BIT 10/100 Network Card
    <font color="blue">_OS:_ </font> MS Windows XP Professional Edition
    <font color="blue">_SOUND:_ </font>3D Stereo Sound ONBOARD
    <font color="blue">_SPEAKER:_ </font>420 WATTS PMPO 3 PCS Subwoofer Speaker System
    <font color="blue">_VIDEO:_</font> ** 8X AGP ** NVIDIA GEFORCE-FX 5200 128MB W/ TV OUT 8X AGP Video
    &lt;vlink="red"&gt;
    MY WEB SITE!!&lt;/small&gt;

  4. #14
    Join Date
    Jan 2004
    Posts
    82

    Default

    Have you checked yer Music Playing client? And also, anyone know what the wires on the Z-640 are? Like the black, orange, Green?

  5. #15
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Stop trying to hijack threads.

    EDIT: Black should be rear, green is front, and orange is center.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  6. #16
    Beefy Guest

    Default

    Quote Originally Posted by AsianBatman
    Stop trying to hijack threads.

    EDIT: Black should be rear, green is front, and orange is center.
    What's your problem, little one?

  7. #17
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Quote Originally Posted by Beefy
    What's your problem, little one?
    Morning grumpyness big one.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Are so the bats in the belfry where a little frisky last night hey? :D

  9. #19
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by Beefy
    Have you configured the speaker setup in Windows? And can you please cut down the size of your signature by at least half. Otherwise the whole thing will be removed.
    So Beff how do ya find his sig now? :?:

  10. #20
    Beefy Guest

    Default

    A little better. A couple columns would be better though. :) Thanks Wigg. It's fine.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •