Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: ripples on screen please help!




  1. #1
    Join Date
    Feb 2004
    Posts
    4

    Default

    Hi!

    I use a mitsubishi dp 900u with xp home,ATI radeon 9700 and latest catalyst drivers.

    I can see a faint ripple which runs rapidly up the screen - it is really noticeable with a blank dark screen but can be faintly seen at other times.

    v sync is on in the advanced settings


    any ideas?

    thanks

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Set ya refresh rate higher, and disable V-sync

  3. #3
    Join Date
    Feb 2004
    Posts
    4

    Default

    v sync on
    vert " off
    composite off

    85 hz

  4. #4
    Join Date
    Feb 2004
    Posts
    4

    Default

    sorry to confuse!

    I have tried horiz off, vert on , composite X , refresh 85 hz
    with no success

  5. #5
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

  6. #6
    Join Date
    Feb 2004
    Posts
    4

    Default

    thanks for suggestion

    just tried it with no luck!


    could my speakers be affecting it?

    woofer is 2 feet from monitor but switched off plus 3 satellites also off but sitting 1 foot away?

  7. #7
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    That shouldn't be the problem, but it wouldn't hurt to see what happens when you move the sub away from the monitor. Also, have you tried a different monitor and/or video card?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •