Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Weird SB problem :cry:




  1. #1
    Join Date
    Apr 2004
    Posts
    3

    Default

    Hi gonna give u all my specs first

    AMD XP 2400+
    MSI KT4 Ultra (Via Kt400)
    1GB DDR Pc 3200 Kingston Hyper-X @ 333mhz
    PowerColor 9800PRO 128Mb (no oc)
    PSU Thermaltake 480W Pure SIlent
    SB Live Player 5.1

    My problem is this when playing any kind of game since Tactical Ops (ut Mod ) to Ut2k4 my fps drops when in a fight like 1on1 with big sound effects from 120 to 40 with lots of stuttering.
    I've been crazy with this for a long time, and yesterday ive remembered to get my SB live out of the PC and try to play without sound, guess what my fps gone up to 200 in some games and there was no more FPs loss, very good and stable but now ive got no sound, and i dont like my onboard because i cant get 5.1 working because my headphones :( Zalman that r 5.1, please someone help me i dunno what to do and im getting crazy :(

    Thnkz in advance...

  2. #2
    Join Date
    Apr 2004
    Posts
    65

    Default

    If the card has the option, turn off Hardware sound in your sound controls.

    Also turn it off in the games by switching to software mode. Some games just don't like hardware driven sound.

    You may take a drop in sound quality but it'll give that missing fps you're looking for.

    Hope that helps.

  3. #3
    Join Date
    Apr 2004
    Posts
    3

    Default

    How do i do that of turning off the Hardware sound ?

  4. #4
    Join Date
    Apr 2004
    Posts
    65

    Default

    If you double click your sound icon in your system tray (the little speaker in the bottom right of your screen), and you look for advanced under your volume control, you should be able to enable/disable the use of the hardware sound function. If there is no advanced tab, then go to options and enable advanced controls, then do the above mentioned.

    In games, if you go to the audio or sound properties in the games options menu you sometimes will be given the ability to decide which mode of sound you can use, harware or software. In this case you would disable the hardware mode by setting the option to software mode.

    Hope that helps.

  5. #5
    Join Date
    Apr 2004
    Posts
    3

    Default

    Sorry m8 but it doesnt exist i searched and in the advance i can only control bass and treble, i see theres no solution for this only to buy a new board :( thnkz for the help u r the onlyone that tryed to help me i appreciate :cry:

  6. #6

    Default

    just a bit of advice. i had near same problems with my creative audigy with game slowing down in Battlefield 1942. there may be other people out there on that particular game forum who may be able to help you, i know upgrading to more poweful hardware helped me, but also the patches did justice. see the game might support newer versions of creatives card, and maybe certain functions might be better switched off than on at all even. In audio setup properties in the game you should be able to choose between eax and normal direct 3d audio or something. you might also be able to reduce the amount of effects or sampling ratess you audio card has to handle. it may reduce stress on your hardware and especially games that run up a lot of memory.
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •