Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Cam crashes cable modem




  1. #1
    Join Date
    Jul 2005
    Posts
    1

    Default Cam crashes cable modem

    Every time I turn on my quite old Logitech Quick Cam Pro (dark brown focus ring) my cable modem stops working after 5 mins and the cable and status lights go off. The cam is in a USB hub with 3 other things which seem unaffected. I tried reinstalling the original drivers from the disk but no change. I'm using Win2000 and this seems to happen using the cam with any software such as Yahoo Messenger etc. This has only started happening recently and I don't think I changed anything.

    Mike

  2. #2

    Default Re: Cam crashes cable modem

    is the cable modem self powered? i'd go down the lines of usb running outta power
    put the modem direct into usb port on pc
    Last edited by jamie_horwood; 07-24-2005 at 08:20 PM.
    Lian LI PC60
    (2 intake 80mm ADDA/3
    exhaust 80mm ADDA)
    EG465P-VE Enermax Dual fan PSU 465watt
    Asus A7N8X Dx ver2.0 C1007 latest bios
    AthlonXp 3200+ Barton
    Xms Corsair 3700PT TwinX paired 2x512@200mhz
    200mhz X 11.0 = 2.205GIG
    creative audigy 2
    Asus V8460 U Ti 4600 Dx
    CPU full load 28C
    Case full load 24C
    Western D HDD 120gb
    XP Professional current best- crap
    11682 marks=xp best performance settings @ 2500+ 166mhz x 11.0X = 1.83GIG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •