Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ATI Wonder VE won't start veiwer, Nvidea Card 2 blame?




  1. #1
    Join Date
    Nov 2003
    Posts
    34

    Exclamation ATI Wonder VE won't start veiwer, Nvidea Card 2 blame?

    I have just upgraded from an ati agp vid card to a PCIE Nvidea card and now i can't get my ati tv wonder to work, it give the:

    "TV Player failed to initialize the video"

    error and runs it PC check

    the pc check returns that the HDDs And CD/DVDs don't have DMA enabled, but they do, Ultra DMA to be exact.

    The MB is a Lan Party nF4 UltraD with sli support(nvidea)
    The vid card is a Jaton PX 6600 PciE Vidcard(nvidea)
    The TV card is a ATI TV Wonder VE.
    The OS is Windows 2000 sp4
    I have Direct 9.0c as well.

    I've triedupdating all the system drivers and even tried a new tuner card(an NVTV) but that only works on XP MC 2k5.

    I really need this to work, but i have tried everthing i could think of, i even check the ATI help center and it doesn't help either.

    Any Ideas Are Welcome

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: ATI Wonder VE won't start veiwer, Nvidea Card 2 blame?

    I am pretty sure the TV Wonder VE needs a Radeon (ATI) based video card to work. The TV Wonder PRO series runs on any video card and the new ATI 550 based cards run on any brand video card. You don't have to get just an ATI card, just one based on the Radeon GPU. I had the same problem with a VE series myself and just plain did away with it. What do you use the TV Wonder for? If it is for video editing, get the 550 series card. It has much better features and outperforms the VE tenfold.

    Make sure you call ATI to see if their TV cards will work with a Nvidia GPU before you take my advice. I am 99% sure what I said is right, but I would feel aweful if I was wrong and you spend $100 for no reason. Maybe you should send them an Email to see what they say about compatibility. There could very well be a way to set it up for compatibility. I believe it's the video overlay that causes the problem you are describing.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Join Date
    Nov 2003
    Posts
    34

    Default Re: ATI Wonder VE won't start veiwer, Nvidea Card 2 blame?

    it works, had to mess with a start up windows vars

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •