Quote Originally Posted by testicana View Post
Only two options are available in the bios; "onboard" and "auto"

ati says that a possible solution is updating the motherboard chipset drivers, so I downloaded this from intel
http://downloadcenter.intel.com/scri...12150&lang=eng

Unfortunately it doesnt add the ability to disable onboard video through BIOS.
And when I disable the onboard through device manager or add/remove programs, the display is still just blank on the video card.

Any other ideas?
try to set the vga boot setting from bios to "pci" or "auto", or something like this. then plug the vga in any of the pci slots and plug monitor cable on it, not in the onboard connector like buhweet was doing. it should work, if not, try an bios upgrade to get more options in bios.. donīt know if dell provide this kind of thing...

(sorry bad english..)