Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: audio sound problems




  1. #1
    Join Date
    Nov 2006
    Posts
    1

    Default audio sound problems

    My system crashed the other day, I have a emachine amd athalon model T6212 after it crashed came back up with factory default settings but no sound. I went to help an support that is on the computer from microsoft an did some checking through that an I get no device found. I went into control panel an can see that the bar for volume is almost at mute an it will not let me move it over for volume. Best Buy says bring in the tower as it may not be sound card. But there again if I take it in to them they charge me to look at it. I also lost all the microsoft works that I had on it like power point an excel, am unable to do a system restore to say october at all. Can anyone give some advice on which way to go with this thing.

  2. #2
    Join Date
    Oct 2006
    Location
    alaska
    Posts
    142

    Default Re: audio sound problems

    make sure you have the sound set to the mobo's integrated, if you are using a Sound Card then reinstall the drivers. these are just speculations, I dunno if they will help at all.
    Mobo...............Asus P5N-SLI (NF570)
    RAM................2 GB Kingston DDR2/667 CL5
    GPU................Evga e-GeForce 7900GTO 512MB
    CPU................Intel Core 2 Duo E6300 2MB L2
    HDD................Hitachi 160 GB IDE
    Disk Drive.........Sony DVD+-RW 16x IDE
    PSU................BFG 650W (on sale for 80$, 80$off!!)
    OS..................Windows XP Home SP2
    Sound card......Sound Blaster x-FI xtreme music
    Overclocked somewhat w/Arctic cooler freezer 7 pro
    other info: saitek eclipse red backlit keyboard
    cheap micro innovations wireless optical mouse
    logitech x-530 speakers (5.1)
    18" viewable KDS CRT monitor (I'll upgrade when it dies)
    about 8 80MM fans and I sleeved most of the cables
    It would be quiet but I have 1 noisy Vantek that blows like a turbine. A crappy generic case which with cammo paint and holes all over.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •