Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: damn sb0220 prob...




  1. #1
    Join Date
    May 2007
    Posts
    1

    Cool damn sb0220 prob...

    ok my dog crushed my cd. now every driver i get before an installation. It tells me that there is no Sound Blaster Devices.. But im looking right at it. Also the drivers that work only play music out of the center channel none of my fronts or rears work just the center.


    any help? PLEASE
    MODEL: Creative Labs SB0220 5.1
    bought it from walmart if it helps!

    Thank's To Any Replies

  2. #2
    Join Date
    Aug 2005
    Location
    Dearborn
    Posts
    312

    Default Re: damn sb0220 prob...

    Did you try to download from this place http://www.soundcard-drivers.com/drivers/204/204605.htm
    __________________________________________________ ________________________________________
    Zach
    AMD Athlon64 3700+ san diego 2.2ghz (oc to 2.8ghz FX57+ speeds)(fsb is 266)
    ASUS A8V Socket 939 VIA K8T800 Pro
    1gb ddr400 Kingston HyperX (2-3-2-6) timings 215mhz (dual-channel)
    BFG 6800gs 256mb agp, with ARCTIC COOLING AVC-NV5R3 NV Silencer Rev.3
    ATX Thermaltake Tsunami Dream
    Seagate sata 80gb harddrive
    Maxtor pata 80gb harddrive
    500watt Rosewill powersupply
    Sound Blaster Live 24-bit
    Custom Water cooling dual 120mm raddiator with a PolarFLO cpu block
    __________________________________________________ _______________

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •