Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Lack of Sound Issue




  1. #1
    Join Date
    Sep 2007
    Posts
    1

    Default Lack of Sound Issue

    Asus A8V-MX as on board Realtek ALC653 6 Channel Codec S/PDIF out interface. I cannot get any System sounds, nor any speaker sounds. Despite Device Mgr saying Sound device is functioning & enabled. I put in [PCI slot 2 Bus 5 device 12 function 0] Creative SB Audigy sound card. Which also indicates is enabled & functioning. This is an interesting site I found during a search for the Gossip rumored Vista recall; [yes I too heard it from a Wally World employee. ] I was a Vista Ultimate RC-1 Beta Tester; which functioned well until the timeclock on it expired. Now making preporations & trying learning how to install VISTA Business w/ duel OS XP Professional/Vista Business configuration. I'm new to this site just registered under the name Bundle3

    AMD 3800, Asus A8V-MX, Ati 128 AGP 8x, DVD ROM, Lite-On CDRW, The basics, fit in an ole Crystal box case. Budget Functionality.

  2. #2
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Lack of Sound Issue

    a couple of things to check

    does your case have front speaker jacks? cause they could be the only ones working.

    do a bios upgrade (there's a util on the asus mboard disk to do that)

    i found at times the via driver has installed instead of the realtek one (or visa versa).

    the best way to dual boot is to use 2 hard disks and swap via the bios which ones boot. Its best to install the os with only one hd in at a time to ensure they don't intermingle the os's. if this happens it can be very hard to upgrade or blow away one os without killing the other one.

    if you want to use the pci sound card, you'll probably have to disable the onboard one thru the bios.

  3. #3

    Default Re: Lack of Sound Issue

    The sound interface you mention on your ASUS onboard realtek does not produce sound,you need to email to ASUS support to find out from them how to activate the sound from realtek.

    To use Creative sound card,you may need or may not need to disable onboard realtek.connect the speaker cable to sound card,install the full package of creative software,adjust the master,wave volume,use creative software to try the sound output to your speakers.

    if PC is not working well,can email to intepent4280@yahoo.com.sg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •