Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Problem in all games




  1. #1
    Join Date
    Dec 2007
    Posts
    4

    Default Problem in all games

    Hello,

    I have recently bought a new PC and monitor.
    These are the PC specs
    Intel Core 2 Duo E6750 @ 2.66 GHz
    GeIL 2GB (2x1GB) PC2-6400C4 800MHz Ultra Low Latency DDR2 Dual Channel
    Gigabyte GA-P35C-DS3R (Socket 775) PCI-Express DDR2 & DDR3 Motherboard
    BFG GeForce 8800 GT OC 512MB GDDR3 HDTV/Dual DVI (PCI-Express)
    Corsair HX 520W ATX2.2 Modular SLI Compliant PSU
    Western Digital Caviar SE16 250GB SATA-II 16MB Cache

    Running on Vista Home Premium (64bit)
    My graphics card drivers are ForceWare 169.02

    My monitor is running latest drivers etc. It is the LG L226WTQ 22"

    When I play my games (Call of Duty 2, Bioshock demo, Medal of Honor Allied Assault, CounterStrike:Source, Half-Life 2 I have a weird visual problem. I will try to explain.

    When I move my ingame view, ingame objects leave trails of varying colours behind themselves. For example if I am facing an ingame stick, and I pan left, then on the left hand side of the stick there will be a coloured glow during the movement, that will dissipate when I stop moving my view. I believe this may be a monitor issue, as when I take a screenshot the visual glowing is no longer there. I also filmed some of this with Fraps. When played back the strange glowing was visible, but when the playback was paused the glowing disappeared immediately, suggesting that it is the monitors problem processing movement on the screen. Am I thinking along the right tracks? Have I missed something? Thank you for your time.

  2. #2
    Join Date
    Dec 2007
    Posts
    4

    Default Re: Problem in all games

    I have this monitor and have none of that going on. I have heard that there is an issue with Vista and this monitor and certain NV drivers but i can't remember where i read that (I read tons of tech sites for many issues since I build a lot). But the issues you are describing sound like panel issues, but the thing is the LG L226WTQ (BF series) have the exact TN "S" Phillips panel equivalent of the Samsung 226BW series, and the LG does not get any of the bad panels IIRC from my own research, so i'm a bit puzzled as to your own issues, but I definitely would try other drivers and try the default plug and play vista drivers for the LG and see if it exhibits the same issues. I would probably also try another video card as well to rule that out. In other words to some software and hardware testing to see if it's actually monitor related or hardware-software related. It may very well be Vista and the LG monitor drivers for Vista that's causing the issue. Or you may have a bad monitor it does happen. You could try XP and see if the same things happen (as a test). I'm willing to bet that it won't have the same behavior.
    Gigabyte GA-M61P-S3 (F5)
    6000+X2@3.2/AC FP_HSF
    2GB Gskill15-5-5-5
    Coolermaster Centurion
    Silverstone 650W (1+12v)
    WD160GB/WD500GB
    eVGA 8800GT/Onboard ALC883
    LG L226WTQ-BF 22"

  3. #3
    Join Date
    Dec 2007
    Posts
    4

    Default Re: Problem in all games

    Thank you for your response.

    I tested the monitor (just after I posted my topic - I'm a bit slow :p ) on my XP-based old PC and had the exact same issues. So I'm guessing I just got a duff monitor.

  4. #4
    Join Date
    Dec 2007
    Posts
    4

    Default Re: Problem in all games

    Yeah it sounds like it. I run dual boot XP-Vista and have no issues with either, but I game with XP because of better frame rates in most games. Even in Crysis I use DX9 with the DX10-fake tweaks as it runs and looks better. Nearly everyone I know that has this monitor loves it though but sorry you may have got a bum monitor. The BF series is the best from what I understand because it has the newer firmware (1.08-1.14) . Previous firmware had ghosting IIRC. You may have better luck with a Samsung 226BW though I hear all of the new ones have 's' panels -- as long as you're not getting old shelf/stock you should be ok.

    Edit: My LG didn't come with a DVI-D cable but I called LG to have them send me one - your DVI-D cable "might" be the issue did you think of trying another one? Or are you using the VGA cable with the DVI-D adaptor?
    Last edited by ziptie55; 12-04-2007 at 11:25 PM.
    Gigabyte GA-M61P-S3 (F5)
    6000+X2@3.2/AC FP_HSF
    2GB Gskill15-5-5-5
    Coolermaster Centurion
    Silverstone 650W (1+12v)
    WD160GB/WD500GB
    eVGA 8800GT/Onboard ALC883
    LG L226WTQ-BF 22"

  5. #5
    Join Date
    Dec 2007
    Posts
    4

    Default Re: Problem in all games

    Unfortunately I don't have another DVI cable to hand.
    How would I ensure I get a "BF Series" monitor?
    Last edited by petey; 12-05-2007 at 06:03 AM.

  6. #6
    Join Date
    Nov 2007
    Posts
    19

    Default Re: Problem in all games

    Why dont you try the online bidding sites may be you get some thing at a lot lower price.
    Please visit my blog on
    PSP games

  7. #7
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Problem in all games

    does it have an updatable bios? some LCD's do

  8. #8
    Join Date
    Dec 2007
    Posts
    2

    Default Re: Problem in all games

    I have got the same monitor and had the same problem. I found a fix after trawling the net. You need to get into the service menu and set the panel type. To do so, power off the monitor then press and hold the menu button and power the monitor on. Then release the menu button when the display comes on. Now press menu again and the service menu comes up. Set the panel type to LPL22w 4L. Exit the service menu and turn the monitor off then back on. It worked for me.

  9. #9
    Join Date
    Dec 2007
    Posts
    4

    Default Re: Problem in all games

    Quote Originally Posted by Dan The Man View Post
    I have got the same monitor and had the same problem. I found a fix after trawling the net. You need to get into the service menu and set the panel type. To do so, power off the monitor then press and hold the menu button and power the monitor on. Then release the menu button when the display comes on. Now press menu again and the service menu comes up. Set the panel type to LPL22w 4L. Exit the service menu and turn the monitor off then back on. It worked for me.

    I owe you dude, it worked! Thanks so much

  10. #10
    Join Date
    Dec 2007
    Posts
    2

    Default Re: Problem in all games

    Your welcome mate
    GIGABYTE GA-965P-DS3
    INTEL CORE 2 DUO E6600 @ 3.24GHZ
    ARCTIC COOLING FREEZER PRO 7
    CORSAIR 4GB (4X1GB) XMS2 DDR2 800MHZ PC6400
    PNY NVIDIA GEFORCE 8800GT 512MB
    WESTERN DIGITAL 250GB SATA 2 16MB CACHE
    CORSAIR HX620W PSU
    ANTEC P182
    LG L226WTQ 22"
    WINDOWS VISTA HOME PREMIUM 64 BIT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •