Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Humming noise coming from audio cable?




  1. #1
    Join Date
    Feb 2008
    Posts
    67

    Question Humming noise coming from audio cable?

    This is my system: Gigabyte P35-DS4 Rev2.1, Quad Q6600 SLACR, PCP&C Silencer 610, 2 x 1GB G.SKILL PC6400, Thermalright Ultra120E, running Windows XP Home (SP2).

    I have updated the Realtek audio driver (5.10.0.5497) and have the Realtek HD Audio Manager set up for my Logitech X-530 5.1 surround speakers. I bought a Belkin Y Audio Cable to hook up to my TV (Hitachi 57" projection screen) because someone had suggested that I could just plug the 3.5mm connector into the Line-In jack on the I/O panel of my MB to get sound from the TV.

    I made sure to enable the extra options in volume control first, including "Rear Blue In" which is for the Line-In jack. I made sure that nothing is muted. I am able to get sound through all the speakers from my TV, but there is a low humming noise that will only go away if I remove the RCA plugs from the back of the TV.

    I am just wondering if anyone has any experience with this and could offer some suggestions. If anyone needs to see pictures of this set up just let me know.

    Thanks.

  2. #2
    Join Date
    Feb 2008
    Posts
    67

    Default Re: Humming noise coming from audio cable?

    No one??

    Today I fooled around with it some more and I've narrowed it down to just the Y-cable. I get good sound through the PC speakers from the TV when I plug the Y-cable into the Line-In jack on the back of the PC, but then I can hear that low, steady hum in the background. This hum will stop if I unplug the two red/white RCA jacks (on the Y-cable) from the back of the TV.

    So all I need to do is figure out why I'm getting that hum when the Y-cable is plugged in. If anyone has any suggestions I'd be glad to hear them.

    Thanks.

  3. #3
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Humming noise coming from audio cable?

    it should work provided its a proper line out from the TV, not an amplified signal.

    not sure where your interference is coming from

  4. #4
    Join Date
    May 2008
    Posts
    2

    Default Re: Humming noise coming from audio cable?

    "I bought a Belkin Y Audio Cable"

    Noise is coming from there mate, either remove or upgrade with shielded version of same thing.
    cheers

    James Vozar
    Tweaktown.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •