Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Audigy Platinum eX No Sound




  1. #1
    Join Date
    Jun 2008
    Location
    West Virginia
    Posts
    3

    Default Audigy Platinum eX No Sound

    I just bought a used Audigy Platinum eX.I'm concerned the card itself might be bad but as inexperienced as I am it could just be something I have or havn't done.I'm running XP with an Athlon processor in an eMachine.2gb of ram.I've disabled the Reaktek in the bios and it's not showing any conflicts.The latest drivers are installed and according to all the tests I run it says the sound system is working.The speakers I'm using are Klipsch Promedia 2.1 They've got 2 desktop speakers and a subwoofer. I've tried every port on the card and the external box as well.The only sound I hear is when it's booting up they beep once.Any ideas where I can go from here? Thanks. Mike

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Audigy Platinum eX No Sound

    Check out the Creative site if you don't have a manual for the sound card. Make certain you are plugging your speakers into the proper port and then go into the properties of the card and ensure you have the speaker mode set to work with a 2.1 speaker system. Just basics here, but I find it always better to start with the simple stuff then work from there.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jun 2008
    Location
    West Virginia
    Posts
    3

    Default Re: Audigy Platinum eX No Sound

    It was plugged into the wrong port in the back but that wasn't the only problem.The updated drivers from creative weren't letting it run.I uninstalled the drivers and reinstalled them from the disk and now it's worrking. Thanks. Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •