Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: NO audio on my pc- hdmi connection




  1. #1
    Join Date
    Aug 2008
    Posts
    1

    Default NO audio on my pc- hdmi connection

    2nd hd tv (which im starting to regret) seem to have no audio when connected to the HDMI port, iv checked all the setting on the tv an pc but still no sound!
    im using the radeon sapphire HD 3870 GDDR4 512mb graphics card.

    my OS is windows xp pro (iced version) service pack 3,

    i did have the sound working on vista ultimate, home, an some other vista version, but out of self respect i am not returning to those headaches.

    i do have the correct drivers installed an i have tried the cd drivers and the lastest drivers from the radeon website (both us an europe versions)

    anyone got any ideas on this? i tried googling but i couldnt be that botherd to try an find sum1 with the same g card



    pc specs

    amd athlon 64x2 duel core processor 5600+ 2.9
    4000mb ram
    direct x 9.0c

  2. #2
    Join Date
    Dec 2008
    Location
    Manitoba
    Posts
    35

    Default Re: NO audio on my pc- hdmi connection

    have you gone into ctrl panel and gone under sound? there should be a devide names high definition audio device or something like that, check the settings in it and see if you find something

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •