Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Does this sound like a video card problem?




  1. #1

    Default Does this sound like a video card problem?

    I was talking to a friend of mine and she said that her computer has been acting up. She has to leave for extended periods of time so she shuts down her computer. When she comes back she pushes the power button and the machine fires up and starts to load but then the screen goes black. She says it sounds like the machine is still running but it won't do anything. When she She then has to do a reset a bunch of times and finally it will boot up properly. When she resets the computer it makes the XP shutdown noise like it was on but no screen. She doesn't dare turn it off now for fear of it not coming back on. When it is on it seems to work fine. Could this be a video card problem? Her motherboard is the Epox EP-9NPA+ Ultra running XP pro. I am going to go over later today and do some checking of things to see what the possiblities could be.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Does this sound like a video card problem?

    My first guess would be video card as well.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •