Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: 9800 GTX not performing well




  1. #1
    Join Date
    Aug 2008
    Posts
    14

    Exclamation 9800 GTX not performing well

    Good evening everyone,

    I have last bought an Asus 9800 GTX Videocard, but it seems to be under-prestating.

    My system:

    Intel Core 2 Quad Q6600 @ 2.4 Ghz (Newly Bought, have it for less then 1 week)
    Team Elite Ram Memory 4x512 @ 667 Mhz
    Asus 9800 GTX

    Power Supply: X-Gear CPS4510C8F1 450 watt

    * Total Power: 450 Watt
    * +3,3V: 30A
    * +5V: 35A
    * +12V: 22A
    * -5V: 0,3A
    * -12V: 0,8A
    * +5VSB: 2,0A

    The site tells that with the test of 3DMark06 it should score a 13725 (CopiŽd from NVIDIA GeForce 9800 GTX Early Test! :: TweakTown)
    But when I run the test it comes out that I get a weak 8339 Marks.

    Which are:

    Sm2.0 Score: 3782
    HDR/SM3.0 Score: 3868
    CPU Score: 1933

    Anyone might know what the problem here could be? I also noticed that when I'm playing Guitar Hero 3 on full graphics that it's just impossible since I will have a lot of lag. Could It maybe be because my GPU doesn't get enough power?

    Please help me with this.
    Last edited by Jellahh; 08-19-2008 at 04:08 AM.

  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: 9800 GTX not performing well

    Hi Jellahh, welcome to the forum.

    I have the same card so hopefully I can help you.

    Firstly, the cpu in that article is overclocked to 3.0GHz (a 25% increase), 3DMark06 scores contain a large cpu portion in the result, this is part of the reason for your low score imo.

    Next, drivers and background processes - different drivers give different results and background processes can use resources that will affect your result, I have no idea of the methodology used in the article but to maximise my 3DMark06 score I kill all unnecessary background processes and try to use the latest drivers. Which driver are you running?

    Card Overclocking - Is your card overclocked?

    PSU - to my mind it is a little on the "light" side at 450W and the amps on the 12v rail is lowish at 22A. Not knowing what else is in your pc makes it difficult to determine if it is powerful enough, perhaps you should run this psu calculator for a better idea of your requirements. (personally I add 10% to the result to be on the "safe side")

    What I would do is run Memtest86+ on your memory (one module at a time) to ensure you do not have a bad module just to rule that out as a cause of your lag issue.

    Are all your m/board chipset drivers up to date?

    .................................................. .................................................. .................

    My 3DMark06 results for comparison - cpu at 3.6GHz, 9800GTX at 775/1949/2400 - driver is 174.74 (it's an old run hence the old driver)

    3DMark Score 16727 3DMarks

    SM 2.0 Score 6989
    SM 3.0 Score 6810
    CPU Score 5712

    Orb Compare Link

    I hope that helps you somewhat.

    Cheers.
    Last edited by ANZAC_ELITE; 08-19-2008 at 07:43 AM. Reason: typo
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    Hmm, I found out that my PC requires 507 Watt's of power, and my power supply is only 450.. Could that be the reason? Is my whole system under-prestating then? Ų and any information where I could buy a cheap power supply in Holland? Thanks for replying!

  4. #4
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: 9800 GTX not performing well

    It could very well be the reason.

    I haven't been to Holland since 1983 so I have no idea where to get a psu, you're on your own there, try a local pc shop and you should be OK, no idea of price though.
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  5. #5
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    Bought a 550 watt power supply now, I'll wait for it to arrive and then test again =) many thanks

  6. #6
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    Installed the power supply. and my marks are up to 9000 now, still I don't recieve the 13000 as I would have to, according to the site. runned the test at default,
    Anyone has any idea..? :/ it's driving me crazy now, as far as I can read my PC can perform alot better...

  7. #7
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    My sm 2.0 and SM 3.0 are both around the 3000

  8. #8
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    anyone that can help me?

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  10. #10
    Join Date
    Aug 2008
    Posts
    14

    Default Re: 9800 GTX not performing well

    No I have not, but how could that help my GPU to set a higher performance?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •