Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Audigy Troubles :P




  1. #1
    Join Date
    May 2002
    Posts
    6

    Default

    ok..this has probably been asked or resolved or whatever =)

    but..im having serious problems here again ;o

    I have just recently formated C:/ ( :p ) again...and re installed windows xp ...mind you that my audigy was working fine before.

    Now..I went bout the routine of installing my card again ..and had installed the drivers from the installation cd..then rebooted.. I then proceeded to install the driver update from creative labs...only to get a message saying my card is not detected and that setup will quit now.

    I have tried everything ..from taking out the card and putting it back...to reinstalling drivers and nothing...

    any help GREATLY appreciated

    thanx in advance

    -Zion :D

  2. #2
    Join Date
    May 2002
    Posts
    49

    Default

    Put the card back in the box, and return it :thumb:

    Just kidding, try to get the most up-to-date drivers.
    BTW: does this sb card really slow down your system?
    purchased:
    - ABIT TH7II INTEL 850
    - P4/2.0 AG 512K 400MHZ 478PIN
    - 2 X RAMBUS RIMM 256M - 800MHZ -KINGSTON
    - 19” FD Trinitron® CRT HMD-A400/L
    - Lite On 40X12X48 CDRW
    - CASE CHIEF|DX-01SLD
    - ENERMAX EG365P-VE(FM). 350W Power supply for AMD K7 & Pentium4
    - VGA ATI|RADEON 8500LE 64M
    - SONY 1.44MB 3.5 INCH INTERNAL FDD DRIVE
    - HERCULES GAMING THEATER XP 6.1
    - WD WESTERN DIGITAL "SPECIAL EDITION" 80GB 7200RPM (Cache 8MB !!!)

    STILL TO BUY:
    - keyboard (lol)
    Help me out in my thread: http://forums.tweaktown.com/showthre...&threadid=3988

  3. #3
    Join Date
    May 2002
    Posts
    6

    Default

    lol ..dont say that =o

    actually no card when it WAS working didnt slow the system at
    all

  4. #4
    Join Date
    May 2002
    Posts
    49

    Default

    thats good to hear :)

    i still need to decide between this and the live platinum (which is getting very rare -- and i cant seem to find it anywhere)
    purchased:
    - ABIT TH7II INTEL 850
    - P4/2.0 AG 512K 400MHZ 478PIN
    - 2 X RAMBUS RIMM 256M - 800MHZ -KINGSTON
    - 19” FD Trinitron® CRT HMD-A400/L
    - Lite On 40X12X48 CDRW
    - CASE CHIEF|DX-01SLD
    - ENERMAX EG365P-VE(FM). 350W Power supply for AMD K7 & Pentium4
    - VGA ATI|RADEON 8500LE 64M
    - SONY 1.44MB 3.5 INCH INTERNAL FDD DRIVE
    - HERCULES GAMING THEATER XP 6.1
    - WD WESTERN DIGITAL "SPECIAL EDITION" 80GB 7200RPM (Cache 8MB !!!)

    STILL TO BUY:
    - keyboard (lol)
    Help me out in my thread: http://forums.tweaktown.com/showthre...&threadid=3988

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've havn't used that model yet but I read somewhere that with XP that ya get it to load the Live drivers 1st then update to the Audigy drivers after. If I come across the link again I'll post it. :smokin:
    <center>:cheers:</center>

  6. #6
    Join Date
    Jul 2002
    Posts
    4

    Default

    Hey zion, if you haven't tryed it out already -

    1) Remove the audigy from the system
    2) Re-format the system
    3) Then install the audigy card and the drivers

    or;

    1) Remove the audigy from the system
    2) Re-format the system
    3) put you audigy back in and follow this guide: http://www.tweaktown.com/document.ph...=guide&dId=255

    I hope it'll work :)
    P4N 2.0 gig@2.0 gig -
    256 MB PC2100 -
    Geforce4 MX460 -
    80 GB HDD -
    CMI 8738 5.1 -
    MSI - 6399/ i845 -
    Logitech Z-560 -
    Windows XP home -

  7. #7
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by akapaul
    thats good to hear :)

    i still need to decide between this and the live platinum (which is getting very rare -- and i cant seem to find it anywhere)
    Try shentech.com or newegg.com they have 'em.: peace2:
    - Damien

  8. #8
    Join Date
    May 2002
    Posts
    49

    Default

    i searched newegg but could not find the sblive platinum :?: how long ago did you see it? maybe i am looking wrong, or maybe they are out of it... if you find it can you PLEASE PLEASE post me a link? :cheers:

    thanks
    purchased:
    - ABIT TH7II INTEL 850
    - P4/2.0 AG 512K 400MHZ 478PIN
    - 2 X RAMBUS RIMM 256M - 800MHZ -KINGSTON
    - 19” FD Trinitron® CRT HMD-A400/L
    - Lite On 40X12X48 CDRW
    - CASE CHIEF|DX-01SLD
    - ENERMAX EG365P-VE(FM). 350W Power supply for AMD K7 & Pentium4
    - VGA ATI|RADEON 8500LE 64M
    - SONY 1.44MB 3.5 INCH INTERNAL FDD DRIVE
    - HERCULES GAMING THEATER XP 6.1
    - WD WESTERN DIGITAL "SPECIAL EDITION" 80GB 7200RPM (Cache 8MB !!!)

    STILL TO BUY:
    - keyboard (lol)
    Help me out in my thread: http://forums.tweaktown.com/showthre...&threadid=3988

  9. #9
    Join Date
    May 2002
    Posts
    2,489

    Default

    you are right there is no SBLive! plantinum only the 5.1 Dolby for 32 bucks...:mad: : peace2:

    Anyways try this place its said they have it in stock... :thumb:
    - Damien

  10. #10
    Join Date
    May 2002
    Posts
    49

    Default

    I just got a call from my friend... he said there's 3 down at a local Best Buy :)

    Anyways, what kind of Audigy do you have and how is it working for you? :)
    purchased:
    - ABIT TH7II INTEL 850
    - P4/2.0 AG 512K 400MHZ 478PIN
    - 2 X RAMBUS RIMM 256M - 800MHZ -KINGSTON
    - 19” FD Trinitron® CRT HMD-A400/L
    - Lite On 40X12X48 CDRW
    - CASE CHIEF|DX-01SLD
    - ENERMAX EG365P-VE(FM). 350W Power supply for AMD K7 & Pentium4
    - VGA ATI|RADEON 8500LE 64M
    - SONY 1.44MB 3.5 INCH INTERNAL FDD DRIVE
    - HERCULES GAMING THEATER XP 6.1
    - WD WESTERN DIGITAL "SPECIAL EDITION" 80GB 7200RPM (Cache 8MB !!!)

    STILL TO BUY:
    - keyboard (lol)
    Help me out in my thread: http://forums.tweaktown.com/showthre...&threadid=3988

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •