Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-MA78GM-S2H hdmi to television problem




  1. #1
    Join Date
    Mar 2009
    Posts
    3

    Default GA-MA78GM-S2H hdmi to television problem

    I bought a Gigabyte GA-MA78GM-S2H motherboard (Rev 2.0) that I'm now using in a mediacenter pc. The problem is that when I connect the pc to the television using hdmi I can only use a resolution of maximum 800X600 (all higher resolutions, tried on different refreshmodes etc., don't work). I just get a blue screen on the television which means it gets no (recognizable) input. I can however get a 1360X768 resolution on the screen but by using the VGA-out (my television has a VGA-in).
    I've googled a lot about this, and I found other people having the same problem (with the same motherboard but with different televisions!), but I have not found a descent solution yet.
    I have already tried to update motherboarddrivers and the ATI Catalyst, but without result.

    Gigabyte promised me onboard full HD, so I hope they can keep their promises.


    The stuff:
    Motherboard: GA-MA78GM-S2H (Rev 2.0) - HD3200 Graphics onboard
    Processor: AMD Phenom X3 8450 2.1Ghz Boxed
    Memory: Kingston 2X2Gb 1066Mhz CL5
    Television: Toshiba Regza 42XV555D (Full HD)



    Thanks in advance for every help and suggestion.




  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM-S2H hdmi to television problem

    This may be best asked in this section >>>

    Sorry, I personally know very little about connecting TV's to Computers >>
    Audio and Visual - TweakTown Forums

    Are you using the latest BIOS and the correct cables?

  3. #3
    Join Date
    Mar 2009
    Posts
    3

    Default Re: GA-MA78GM-S2H hdmi to television problem

    Are you using the latest BIOS and the correct cables?
    Both Bios and cables are fine.


    This may be best asked in this section >>>

    Sorry, I personally know very little about connecting TV's to Computers >>
    Audio and Visual - TweakTown Forums
    Can you move this topic to that section so I don't have to cross-post?

    Thanks

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA78GM-S2H hdmi to television problem

    Yeap, sure can buddy.

    Sorry I can't help more myself, and sorry it seems no one else has replied either. That is why I thought it best to be posted there so it would not get buried and maybe someone with some better knowledge on this could help ya out.

    Topic moved

  5. #5
    Join Date
    Apr 2009
    Location
    New Zealand
    Posts
    11

    Default Re: GA-MA78GM-S2H hdmi to television problem

    My board is a little different GA-MA78GPM-U2DH, but I can report that my HDMI to Samsung 720p connection works fine using the ATI 9.4 drivers.
    Antec Fusion 430, GA-MA78GPM-UD2H F3, X2 4850e, ATI HD3200, Corsair 2x1Gb, WD750AACS, LG GGC-H20L, Hauppage HVR 2200, Logitech z-5500, Logitech Harmony 525, Samsung LA32R51B 720p, Vista Premium-32 SP2, Catalyst 8.12, Mediaportal 1.0.2, Powercinema 6, Powerdvd 7.3

  6. #6
    Join Date
    Mar 2009
    Posts
    3

    Default Re: GA-MA78GM-S2H hdmi to television problem

    Quote Originally Posted by dale77 View Post
    My board is a little different GA-MA78GPM-U2DH, but I can report that my HDMI to Samsung 720p connection works fine using the ATI 9.4 drivers.
    Good for you. A friend of me also has the same board and a Samsung and also has no problems. It seems to be the combination of the motherboard and my television.

  7. #7
    Join Date
    May 2009
    Posts
    1

    Default Re: GA-MA78GM-S2H hdmi to television problem

    Have you checked the ATI Catalyst control centre advanced settings?

    I'm not currently able to access my HTPC running the ga-ma78gm-s2h board, so this is from memory, but you often have to define the resolution/refresh rate and scaling ability of the screen you are connected to.

    This could be your problem if you haven't set it yet.

    Let us know how you go

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •