Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Sound card hook up question




  1. #1

    Default Sound card hook up question

    Ok, here it goes. I will try to explain the crazy setup as best I can. For a school television setup they have a computer that runs a software that controls ads, games, music etc. It has the cable that runs back to the video card. That is cut and dried and a pretty easy setup. My problem is for the sound. They have 2 wires coming out of the wall (red and black along with white and green, white and green are cut back). I am trying to hook up to these two bare wires that come out of the wall. The only thing I can do right now is to take cable that has a sound plug on the one end a splits into two cables and trim to bare wires on both. It works but the problem is when I connect them both the sound gets real muddy. When I disconnect one (it does not matter which one) the sound clears up and is fine. The problem is that it is now only playing out of one speaker on televisions when I do this? What do I need to do to get it to work correctly. Are there any connectors that will work for this? Help. thanks.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

  2. #2

    Default Re: Sound card hook up question

    The only problem is the speaker setup that they have. The cable company set up the Channel 12 this way. It runs into a back room. There is a black box that has fiber hooked up that is running out. Running into is the video from the computer and then the speaker wire that they have used. It was a 4 wire r,b,w,g color set. They have hooked up the red and black to a green connector and left the w/g off. The problem is that if I hook up the r/b it muffles the sound badly. I have used all types of scenarios including the last one I am trying which is a stereo amp which helps the overall quality but does not help when both r/b are both connected to the amp. Only when the red is off and the black is on does it sound right or if the black is off and the red is on for the same effect. The problem is that this is only one speaker running now. Some tvs still have both speakers working where others have only the left because as I said only one of the wires can be connected. Is anyone familiar with this type of setup.
    Windows 7 Professional
    (2)-ASUS VS248H-P Black 24" Monitor
    CORSAIR Hydro Series H60 (CWCH60) Liquid CPU Cooler
    ASRock Z77 Extreme4 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
    Kingston Hyper X Blu 16GB
    Intel Xeon E3-1245 V2 Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Server Processor
    High Current Pro HCP-750 750W TX12V v2.3 / EPS12V v2.92 SLI Certified CrossFire Certified 80 PLUS GOLD
    SAMSUNG 830 Series MZ-7PC256B/WW 2.5" 256GB SATA III MLC Internal Solid State Drive
    3 -2TB Western Digital Black HDD
    Rosewill RDCR-11003 74-in-1 USB3.0 3.5 Internal Card Reader
    1 Asus Blu Ray Burner
    1 Plextor DVD Burner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •