Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Display driver atikmdag has stopped responding and has recovered




  1. #11
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default Re: Display driver atikmdag has stopped responding and has recovered

    How can i test if the card is faulty? My other computer's power supply is too weak to run the 4890,

    this problem seems to be very intermittent to say at the least now...doesnt occur until many hours of usage. Must be some sort of software bug that ATI doesnt seem to want to acknowledge.
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Display driver atikmdag has stopped responding and has recovered

    Not sure really. I have a sapphire 4890 and don't have any issues with it at all

    Put your PSU in the other system?

  3. #13
    Join Date
    Nov 2007
    Location
    Australia
    Posts
    286

    Default Re: Display driver atikmdag has stopped responding and has recovered

    Hmmm...all my cable management down the drain if i put my psu into the other computer....

    My RAM is overclocked do DDR3 1600 though (rated speeds) with a BCLK of 160, i tried to reduce bac kto stock speeds with no avail.

    OK...the problem has started to manifest again...every single time a window is open, the crash occurs. Why does my video card have so many problems compared to other people's :S.

    Google is no help too, neither is ATI.
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Display driver atikmdag has stopped responding and has recovered

    I take it these are not modular cables then?

    Have you tried adding ICH Voltages to see if this helps? Sorry if I already asked

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •