Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: 4 speakers???




  1. #1
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    I have a 4 speaker set and a soundblaster live. But the problem is that everytime i restart i only hear 2 speakers. So everytime i have to set it to 4 speakers with the speaker configuration of creative. is there a way that i can change this?
    :?:
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    if its win98:

    go to the control panel -> multimedia -> audio tab -> in a box called "playback" click Advanced Properties -> tehn select your speaker setup :)

    done and done :)

  3. #3
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    just noticed, this really belongs in the audio and visual forum, moving now

  4. #4
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    the strange thing is that when i do that setting everytime i reboot it is set back to 2 speakers!
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  5. #5
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    hmm.. :\
    i dunno then, anyone else?

  6. #6
    Join Date
    Nov 2001
    Posts
    1,228

    Default

    i had the same problem. well. sort of...everytime i turned the comp on. or restarted it. the sound would have the "3d effect" enabled...so music sounded like ****..just like everythin else..:(, weird thing is... it wouldnt say that it was enabled.. but u could hear that it was..so u click to enable it...no change...then click to disable it. and it would go back to normal. had to do this everytime ...:mad:
    Madness is the gift that has been given to me!

    *Slaps Ollie, Beffy and Mouse with The Creators lifeless carcuss.....then ties up Morgan lander and forces him to listen to ****ty pop music for hours..bwahaha

  7. #7
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    I have the same problem only with the speakers
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  8. #8
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    What brand and model are your speakers?

  9. #9
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    Check the sig
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •