Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Low Hz and FPS with Ti4600




  1. #1
    Join Date
    May 2002
    Posts
    2,489

    Default

    OK, this is whats up...my monitor is old; i think...

    Its a Samsung 750s 17 inch Monitor. This thing cannot support no more than 60hz when its at 1280x 1024. I dunno if it the monitor or that nVidia bug that doesn't let you go any higher. I am using the 40.41 drivers. I am asking cuaz i am playing Counter-Strike with my Ti4600 at 60 FPS...and its not even that harsh of a res. Other players claim they get 100 Fps. What is up with that...is it the monitor or the driver bug?

    Thanks,
    -FLaCo
    - Damien

  2. #2

    Default

    Is half life an opengl based game? If it is check to see if you have verticle sync turn on or not.

  3. #3
    Join Date
    Jul 2002
    Posts
    493

    Default

    Yeah there is a refresh rate fix for the nvidia cards and halflife. I am not sure where you can get it, but check fileplanet.com....I am sure they have it somewhere there.

    Hehe, I remeber when I first discovered this bug....I could not understand why I was getting mad headaches after playing counterstrike for a couple of hours, I checked the refresh rate of my monitor...and realized the problem. 60 hz = bad for the eyes!

    About the frame rate problem... try the newest drivers and see if your friends are tweaking the game....also 60fps is more than plenty....the human eye cannot noitice a difference anything highter than 35 FPS....hmmm at least that is the number I remeber from my multimedia class! :afro:

  4. #4

    Default

    ya 35 is the number. But somehow I notice that 60FPS does run a bit smoother then 35. 35 is a tad bit on the choppy side. BUt when quake reports 300FPS when looking into the black sky it is definitly not that high! After all telivsions run at 29. And that is smooth isn't it? WHen was the last time you watched TV looking choppy?

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sounds like ya either have the VSync on or ya need RefreshForce. ;)
    <center>:cheers:</center>

  6. #6
    Join Date
    Jul 2002
    Posts
    493

  7. #7
    Join Date
    May 2002
    Posts
    2,489

    Default

    Thanks Guys and thank you WiGGo. I tried out the program i opened it and click on "Auto-Populate". It seems my monitor can only handle 1280x1024 at 60Hz. Is that normal or is the monitor finally old?
    - Damien

  8. #8

    Default

    What year is it from? And ya I guess it is old if it can only support that.

  9. #9
    Join Date
    May 2002
    Posts
    2,489

    Default

    Not sure what year exactly but i bought a year ago...but it was prooly manufactured in 99 or 2000. Its not discontinued here is a link of it...maybe its the more recent monitors but it saids that it supports 1280x 1024 at 70 Hz...?

    Mind you this is regular monitor use (i.e. surfin', typing, etc..) not video games.

    SyncMaster 750s
    - Damien

  10. #10

    Default

    That's not old at all. My monitor was mfged in that year and I bought it a year ago. And it can support 1280X1024@85Hz. Something's wrong either that or its just your monitor.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •