Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: AMD based rig freezes after sleep




  1. #1
    pidgin is offline Junior Member
    Join Date
    Jan 2014
    Location
    Estonia
    Posts
    16

    Default AMD based rig freezes after sleep

    Hi


    My rig:


    A10-7850K
    msi r9 270X 4G
    ASRock FM2A88X+ Killer board (latest 1.90 bios)


    So even after a clean windows 8.1 install (default BIOS settings, installed driver order: lan, sound, gpu (14.4), usb3), then updated all important windows updates and I still get the same problem.


    When I wake PC up from sleep, start a game, my PC freezes within a minute or so. It makes that very annoying freeze sound. Have to use reset button.


    PC wakes up fine without dGPU using only iGPU. Is this a driver conflict between r7 series iGPU and dGPU or is dGPU faulty? I have not tried to put them in CF either, default settings all-around.


    The first reliability report (linked below) is before doing a clean install (again), the second is after.


    http://cdn.overclock.net/e/e0/900x90...ab_agMJh8o.png


    Attachment 6967
    Last edited by pidgin; 06-10-2014 at 10:24 PM.

  2. #2
    vuldin is offline Junior Member
    Join Date
    May 2014
    Location
    Seattle
    Posts
    70

    Default Re: AMD based rig freezes after sleep

    You have a very similar setup to what I'm helping put together for a family member starting tomorrow. Have you found anything else out regarding this problem? There won't be a dedicated GPU in the system I'm building though (at least initially), so hopefully we'll never see the same issue you are seeing.

  3. #3
    pidgin is offline Junior Member
    Join Date
    Jan 2014
    Location
    Estonia
    Posts
    16

    Default Re: AMD based rig freezes after sleep

    Quote Originally Posted by vuldin View Post
    You have a very similar setup to what I'm helping put together for a family member starting tomorrow. Have you found anything else out regarding this problem? There won't be a dedicated GPU in the system I'm building though (at least initially), so hopefully we'll never see the same issue you are seeing.
    Nope, I already ordered a new mobo+intel cpu to figure out if the integrated R7 graphics and R9 270X are simply not working well in harmony because of drivers(not crossfire) or gpu is faulty.

    Either way I am getting rid of this mobo+cpu and possibly GPU and never return to AMD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •