Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Precision 490 Graphics Card




  1. #1
    Join Date
    Feb 2016
    Location
    kentucky
    Posts
    1

    Default Precision 490 Graphics Card

    I was reading all week about PIC-e x16 1.0 and 2.0 backwards compatable. Well I purchased a Quardo K2200 this week and tried to install it into my precision 490.
    The monitors are blank and 1,2,3 lights on the front are one and it beeped two short beeps. Is there anyway to get this card to work in this computer or do I need to buy
    a new system? Any help would be appreciated. Thank you!

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Precision 490 Graphics Card

    Welcome to the forum.

    It sounds like your system is failing right before video card initialization while posting.

    From the Dell Precision 490 Desktop User's Guide

    1,2,3 lights on -> Routine system activity preceding video initialization
    From from the specifications for your Dell Precision 490 system near the top of the second page:

    Graphics Support for PCI Express x16 graphics cards up to 150 watts and with up to 512MB graphics memory including: NVIDIA Quadro® FX 4500; NVIDIA Quadro® FX 3500; ATI FireGL 7200; NVIDIA Quadro® FX 3450; NVIDIA Quadro® FX550; ATI™ FireGL™ V3400; NVIDIA Quadro® NVS 285; All graphics cards support dual monitor configurations
    You should contact Dell tech support to see if there is a newer motherboard bios that might be able to support video cards with more than 512MB of graphics memory.

    Wikipedia Nvidia Quadro, section 3.2 PCI Express has a detailed chart that includes how much video memory each Quadro model has in the 5th column, Memory size (MiB).

    Using a PCI express 2.0 card in your system probably is not causing the problem.

    I'm not famliar with your system or with the Quadro video cards but the information I've provided was not hard to find using web searches when you have a good idea where to look for the answers.
    Last edited by profJim; 02-29-2016 at 06:18 PM. Reason: typo
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •