Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 11 FirstFirst ... 91011
Results 101 to 105 of 105

Thread: Tryin to get sig to work!




  1. #101
    Join Date
    Nov 2002
    Location
    Washington state
    Posts
    993

    Default

    I want to redo my avitar, aaaa refresh my memory on size please?
    I've worked on a few, but was unsure the size, and how to not let it get blurry dunkashane

  2. #102
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    No more than 100X100 and if it's a Gif animation make sure
    it's not to large a file
    Happiness isn't something you experience; it's something you recall.

  3. #103
    Join Date
    Nov 2002
    Location
    Washington state
    Posts
    993

    Default

    Thanks, I just might give it a try, I think I've got one the right size
    hold up a few and I'll give it a shot!!

  4. #104
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Wierd this new forum software doesn't seem to let my sig work anymore :( any one got any ideas why??
    What the fcuk happened to my sig?

  5. #105
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    you need a new url, it all changed with the switch. if you can find where the old image is now located, you can get it working again :)
    I've gone too far and need to move on!

Page 11 of 11 FirstFirst ... 91011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •