Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 50

Thread: Ummm.....




  1. #21
    Join Date
    Jan 2003
    Posts
    790

    Default

    Yah, I've been trying to see what the heck is up, kind of difficult with no avatars or names. Hmmm... any clue what site they went too? Those guys are too much fun to miss, might have to track them down... :) . : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

  2. #22
    Join Date
    Oct 2002
    Posts
    42

    Default

    give em time, I think there setting up there own forum

  3. #23
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Hehehe...Wheres the free pie?

    -amd_man

  4. #24
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    I found them at Overclockers Australia. I noticed Beefy, Wiggo, and Minibubba have all been members there for a while. I PMed Beefy asking for other sites they belong to. OCers AU seems a little too massive (in the forums). I asked Beefy to tell me where else they belong to. I still don't want to leave TweakTown, but if those three are gone (don't know about minibubba yet), I am too. :(

  5. #25
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Ooooh.... Looks like something got fixed there. Anyway, I just noticed Persian Immortal is there, too. I suspect many senior TT members (admins and former admins) are over there.

    Edit: These new hacks/plugins seem to be quite good and the bugs are getting worked out fast. But the loss of important admins and the lack of warning is inexcusable, IMO.

  6. #26
    Join Date
    Oct 2002
    Posts
    42

    Default

    Gender: unknown?!? wtf
    <--

  7. #27
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by Yawgm0th
    I found them at Overclockers Australia. I noticed Beefy, Wiggo, and Minibubba have all been members there for a while. I PMed Beefy asking for other sites they belong to. OCers AU seems a little too massive (in the forums).(don't know about minibubba yet), I am too. :(
    as for OCAU, i am a member, but hardly an active one. OCAU doesn't fit my idea of an ideal tech forum at all.
    (don't know about minibubba yet)
    you all will have a clear answer from me fairly soon as to my future here.

    -MiniBubba
    I've gone too far and need to move on!

  8. #28
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Even though signatures aren't working yet, I know HTML still isn't working properly (you can preview and update your sig in user CP). It doesn't properly accept a lot of color changing tags. And the 1000 character limit is really a *****. HTML takes up that much quickly if you want to do anything besides basic links. Fifteen hundred or 2000 would be a good number without bogging down TT.

    TT doesn't properly recognize whether or not you have viewed a thread ATM. I can make a post and be told I haven't read that thread yet, even though I'm the last poster. This is fixed by clicking "mark all forums as read," but is still annoying.

    I imagine if Tweak's next post doesn't precede minibubba's, I imagine minibubba's won't be one that would be a good thing for TT. :2cents:

  9. #29
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Signatures working! If only they would get the damn HTML hack working so I can put | between my link and still have color. :(
    Plenty of other color tag-related problems. All because Beefy didn't get a chance to finish the HTML hacks....

  10. #30
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Update on that HTML
    As far as I can tell, it works perfectly. The preview function does not, however.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •