Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: new to the forum, questions




  1. #1
    Join Date
    Jun 2008
    Location
    Illinois, Chicago Metropolitan Area
    Posts
    98

    Default new to the forum, questions

    Hi all, im relatively new to the forum and i realized that i cannot post in some forums. I know for sure i can post in the gigabyte forum.

    Also i am not able to edit my posts.

    Is there a certain amount of posts before i am able to do these things or is my account just screwy?

    Thanks guys!
    -Antec 900
    -Corsair 750TX Power Supply
    -GA-EP45-UD3P v1.0 w/ F6 bios
    -Q8200 Core 2 Quad Yorkfield @ 2.33GHz --> OCed to 3.2GHz Stable
    -Masscool Ice Cold 7WA001 HSF (30C idle, 57C full load)
    -EVGA GTX 260 896mb
    -OCZ Reaper HPC 2x2GB 1066 DDR2
    -WD Caviar Black 500GB 7200RPM (main)
    -WD Caviar Green 500GB 7200RPM (backup)
    -Win 7 Pro 64 bit

  2. #2
    Join Date
    Jun 2008
    Location
    Illinois, Chicago Metropolitan Area
    Posts
    98

    Default Re: new to the forum, questions

    anybody?
    -Antec 900
    -Corsair 750TX Power Supply
    -GA-EP45-UD3P v1.0 w/ F6 bios
    -Q8200 Core 2 Quad Yorkfield @ 2.33GHz --> OCed to 3.2GHz Stable
    -Masscool Ice Cold 7WA001 HSF (30C idle, 57C full load)
    -EVGA GTX 260 896mb
    -OCZ Reaper HPC 2x2GB 1066 DDR2
    -WD Caviar Black 500GB 7200RPM (main)
    -WD Caviar Green 500GB 7200RPM (backup)
    -Win 7 Pro 64 bit

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new to the forum, questions

    You will be able to edit your posts, not sure what the post count need is though. I think you may be able to now, are you sure you cannot? The edit button is right beside the quote/multi quote buttons on the right side

    As for the rest, what section can you not post in?

    *EDIT*

    I just checked in the Control Panel and you are showing as "Awaiting Email Confirmation" so you need to click the link emailed to you to confirm your account is all I would imagine
    Last edited by Lsdmeasap; 05-18-2009 at 05:13 PM.

  4. #4
    Join Date
    Jun 2008
    Location
    Illinois, Chicago Metropolitan Area
    Posts
    98

    Default Re: new to the forum, questions

    yea no edit button anywhere on the page, and i dont ever recall getting a email verification. Would i have to re-register using a different name in order to get the verification?
    -Antec 900
    -Corsair 750TX Power Supply
    -GA-EP45-UD3P v1.0 w/ F6 bios
    -Q8200 Core 2 Quad Yorkfield @ 2.33GHz --> OCed to 3.2GHz Stable
    -Masscool Ice Cold 7WA001 HSF (30C idle, 57C full load)
    -EVGA GTX 260 896mb
    -OCZ Reaper HPC 2x2GB 1066 DDR2
    -WD Caviar Black 500GB 7200RPM (main)
    -WD Caviar Green 500GB 7200RPM (backup)
    -Win 7 Pro 64 bit

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: new to the forum, questions

    I can change your status, maybe your email just happened to get blocked. I will go check now, and if I can resend you the email I will otherwise I will just change you to a normal member.

    Let me know if you then see the edit button or not, if you still do not then I will have to ask our admin what the post count is for the edit to show up. I thought it was maybe 10 or so.

    Let me know, sorry for getting back to you late on this

    *EDIT*

    Message sent to the admin, just incase
    Last edited by Lsdmeasap; 05-20-2009 at 09:59 PM.

  6. #6
    Join Date
    Jun 2008
    Location
    Illinois, Chicago Metropolitan Area
    Posts
    98

    Default Re: new to the forum, questions

    ok thanks!
    -Antec 900
    -Corsair 750TX Power Supply
    -GA-EP45-UD3P v1.0 w/ F6 bios
    -Q8200 Core 2 Quad Yorkfield @ 2.33GHz --> OCed to 3.2GHz Stable
    -Masscool Ice Cold 7WA001 HSF (30C idle, 57C full load)
    -EVGA GTX 260 896mb
    -OCZ Reaper HPC 2x2GB 1066 DDR2
    -WD Caviar Black 500GB 7200RPM (main)
    -WD Caviar Green 500GB 7200RPM (backup)
    -Win 7 Pro 64 bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •