Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 145 of 149 FirstFirst ... 4595135143144145146147 ... LastLast
Results 1,441 to 1,450 of 1487

Thread: Picture of the people living in the Forum




  1. #1441
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    I got owned, i admit it


    Yeah i havent been done in a while *touches wood*
    TT Original

  2. #1442
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Oh, so ya were in a rollercoaster and not playin' again with electricity. :D

  3. #1443
    Join Date
    Feb 2004
    Posts
    16

    Default

    To much talk, to little pictures =) Of course I could not find a nice pic of me so I post a funny one where I have had a lot of good-tasting beer to drink. I am to the right, looking at the strange guesture that the mysterious woman is performing.
    Having magor probs with pic! copy the link adress and paste in adressbar.


    http://hem.passagen.se/murak/studpub1.jpg

    Btw, on 25th feb Im going to buy a new mobo with alot of goodies, but Im not sure about wich ram to get. Im thinking alot of A-Data Vitesta 500mhz couse they are so cheap and nice looking. Heard any good about them?
    Yep, this will indeed be a fine day

  4. #1444
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    So.. wheres the pic..:?:

    And get faster timed memory if you want the best performance.

  5. #1445
    Join Date
    Feb 2004
    Posts
    16

    Default

    It is very strange, I put the pic in post and preview is fine, but when reloaded the pic is gone.. But I put link instead.

    About the RAM, but low latency is so expensive man! Im looking for alot of bangperbuck you see. :) :) :)
    Yep, this will indeed be a fine day

  6. #1446
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by Murak
    It is very strange, I put the pic in post and preview is fine, but when reloaded the pic is gone.. But I put link instead.
    i'm thinking this is why you can't see the pic, whatever it says :laugh:

    btw, if you want to discuss RAM this really isn't the thread to do it in ;)
    I've gone too far and need to move on!

  7. #1447
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by minibubba
    whatever it says
    Are you telling me you can't read simple Swedish.. :laugh:

  8. #1448
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    i'm still trying to learn english
    I've gone too far and need to move on!

  9. #1449
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Quote Originally Posted by minibubba
    i'm still trying to learn english
    Me to. :)

  10. #1450
    Join Date
    Feb 2004
    Posts
    16

    Default

    Yes, exuse my poor english, but I still canīt see why the picture isnīt shown? "[IMG]adress[/IMG]" that should be it, should it not? is there some way I can upload the pic to this forum-server?

    And yes, I will discuss ram in other thread :thumb:
    Yep, this will indeed be a fine day

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •