Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: constantly signing in...




  1. #1
    Join Date
    Sep 2002
    Posts
    752

    Default

    I'm in a weird mood as it is and then I come here to spend time time and chill out from life and maybe learn a few things... but I go and click on post thread...sign in...click Preview post...sign in...redo post...click Submit...sign in again and of course have the classic webmaster page. Just before I clicked to post this message now and I had to "yes that's right sign in"
    Is this just a prob with me or has anyone else got it...I will probably have to sign in again to submit this, so I will copy this before hand so I don't have to type it again...
    "I'm back!" ^_^

  2. #2
    Join Date
    Feb 2002
    Posts
    757

    Default

    i have had this problem with some forums from my work computer. its a case of yer computer not saving the cookies, check yer cookie options
    <img src="http://www.tweaktown.com/files/seti.php?email=donaldts@netspace.net.au">

  3. #3
    Join Date
    Sep 2002
    Posts
    752

    Default

    well I will check, but it only happens on this forum...
    I just went to reply here and I had to sign in, not only once but 3 times amd each time it thanked me for f***** logging in...
    Sorry 'bout the language, but I know I am going to have to sign in several more times to just post this reply...
    "I'm back!" ^_^

  4. #4
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    I'm not having that problem, but we were having that same problem months ago. If Kay or Mr C pop their heads in you might want to ask them, they know the solution. Has something to do with the security settings. Do you have that little eye on the bar above your task bar at the bottom of the screen, and over to the right handside? You know when your loading a page and down on the bottom bar it tells you what page is loading, well just across from there is the little red eye appearing?

    *soz about not explaining it right, but I know what I mean*
    New rig
    P4 Titan 8S655FX
    PENTIUM 4 Intel 2.8c
    KINGMAX 2x512 DDR
    GeForce4 MX440
    DVD: LITEON x 16
    CDRW:LITEON 52x32x52
    LG FLATRON F700B
    NEWMEN OPTICAL MOUSE

  5. #5
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    I would have to suggest you make TweakTown a trusted site in Internet Explorer.
    I've had my browser set up that way for quite some time and have avoided a lot of hassle that others have experienced at times.
    Click on "Tools" up at the top of the window - just below the titlebar.
    Select "Internet Options".
    Click the "Security" tab.
    Select the "Trusted Sites" icon.
    Click the "Sites" button - this will open a 2nd dialouge box on your screen.
    In the input field labeled "Add this Web site to the zone" type in;

    *.tweaktown.com

    Click the "Add" button.
    Click "OK".
    Click "OK" once again.

    Now you should be accepting all the treats generated by TweakTown, not from the advertisements or anything else you see on the page now mind you, Only the goodies generated under the tweaktown.com domain.

    Also, if you have installed any software that cleans your cache & cookies automagically it can cause the aggravating behaviour you described. If you have anything like that, check your programs configuration and set it up so it will leave the TweakTown stuff intact.

    Hope that helped!
    If not let us know, we're a stubborn lot and will certainly be willing to try again:thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  6. #6
    Join Date
    Aug 2002
    Posts
    809

    Default

    I did that, but I think I know what is going on...I think...

  7. #7
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    Well....fill us in?
    New rig
    P4 Titan 8S655FX
    PENTIUM 4 Intel 2.8c
    KINGMAX 2x512 DDR
    GeForce4 MX440
    DVD: LITEON x 16
    CDRW:LITEON 52x32x52
    LG FLATRON F700B
    NEWMEN OPTICAL MOUSE

  8. #8
    Join Date
    Aug 2002
    Posts
    809

    Default

    well this is why...

  9. #9
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    :eek:
    Somebody spray painted over your messages?!
    I'm appalled at that behaviour within this forum
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  10. #10
    Join Date
    Nov 2001
    Location
    Here.....of course!
    Posts
    10,280

    Default

    So are you signed in as both, or someone else is using your id?
    New rig
    P4 Titan 8S655FX
    PENTIUM 4 Intel 2.8c
    KINGMAX 2x512 DDR
    GeForce4 MX440
    DVD: LITEON x 16
    CDRW:LITEON 52x32x52
    LG FLATRON F700B
    NEWMEN OPTICAL MOUSE

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •