Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 57

Thread: When water cooling goes wrong!




  1. #11
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    oh yeah forgot about uni holidays. And i wish u had video taped that Ollie:laugh: :laugh: :laugh:
    What the fcuk happened to my sig?

  2. #12
    Join Date
    Nov 2001
    Location
    Ballarat, VIC
    Posts
    1,011

    Default

    Howdy Folks :)

    Its Shawn here aka TOXIC :)

    Well I have had to resart to stealking Simons computer because well mines not booting :)

    I must say it is handy living with Mr Tweak :) We do have some back up hardware lieing around :) so I will give it to the morning and if all still isnt well will just jump on the PE board :)

    Fingers crossed it all turns out ok :) I think i might head off to bed soon :)

  3. #13

    Default

    Good one Shawn...
    Jezze you do know ya suspose to test it for a few hours before you turn it on right....

    lets just hope the parts still work
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

  4. #14
    Join Date
    Sep 2002
    Posts
    72

    Default

    LOL cant help but laugh tox hope the parts are alright .... just do it properly next time ...

    Project Tweakers .. Tweakers IRC .. MSN contact: roswellalien670@hotmail.com .. Google ..

    My Rig: Amd 2100+ .:|:. V7+, ASIII .:|:. Shuttle AK35GTR .:|:. 512mb Winbond DDR .:|:. ATI Radeon 8500 64mb .:|:. 2x 40gb Seagate ATA 100 .:|:. LG 40x16x10 .:|:. Liteon 16x DvD .:|:. Intel Pro B and 3com 10/100 nics .:|:. SB live 5.1 DE .:|:. Enermax 710b Windowed .:|:. LG 17" F700b .:|:.

  5. #15
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Morning after, it works.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  6. #16
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    haha good work fellas ;)

    glad to hear it still works :)

  7. #17
    Join Date
    Apr 2003
    Posts
    845

    Default

    damnit why did i have to see these pics RIGHT after i decided that water cooling would be the way to go **** **** **** :P
    The one thing man learns from history is that man does not learn from history.

  8. #18

    Default

    Quote Originally Posted by t00lb0x
    damnit why did i have to see these pics RIGHT after i decided that water cooling would be the way to go **** **** **** :P
    Yes and this was set up by a group of highly trained individuals. It happends to the best of us :)

  9. #19
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya should've done some trainin' in plumbin' by the looks. :laugh:

  10. #20

    Default

    Quote Originally Posted by Wiggo
    Ya should've done some trainin' in plumbin' by the looks. :laugh:
    Yeah I just got the handbook Plumbing 101

    On the first page it says to double check all pipes are secure before running water throught them.

    I think I see where Slamo and I went wrong :)

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •