Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: First post on new server :)




  1. #11
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    48hours, huh? what watch were you using??? :rolleyes2 hehe

    welcome back!:group:

  2. #12
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Im glad we are up and running again. :thumb: (It sure was a looooooong waiting) :rolleyes: :cool:

  3. #13
    Join Date
    May 2002
    Posts
    2,489

    Default

    Good thing to see TT up and running...Thx again...looks like its working very well with Cable ;)
    - Damien

  4. #14
    Join Date
    Sep 2002
    Posts
    536

    Default

    All the good things in life are worth waiting for.... Glad to see Tweak Town back up and running and in a more secure home!

  5. #15
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    YAY we're back online and as many said i had no idea what to do with my computer without TT. I ended up doin alot of UD:laugh: Well great to be back :D
    What the fcuk happened to my sig?

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    :woot: :thumb: :cheers:

  7. #17
    Join Date
    Jan 2003
    Posts
    282

    Default

    Quote Originally Posted by Wiggo
    :woot: :thumb: :cheers:
    couldnt have put it better myself.

    //alias
    <hr width="60%"><center>P4 2GHZ @ 2.26 w/ 512 L2 Cache | 512MB PC2100 Ram | Gigabyte 8IEXP MoBo | GeForce 4 MX440 64mb<br>40GB 7200 Segate HDD | 16X Pioneer DVD ROM | 40X12X48 Liteon CD Writer<br>
    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=150040"><br> <br>
    <a href="http://www.alias-kane.tk">alias-kane.tk</a>
    </center>

  8. #18

    Default

    Quote Originally Posted by //alias
    couldnt have put it better myself.

    //alias
    Im sure you could have with a little effort

  9. #19
    Join Date
    Nov 2001
    Posts
    3,280

    Default

    i was actually getting work done!!!!

    pffft

    AMD: you stole my flash sig, you are not 133+ enough for one

    TOXIC: your sig is crap.... get a better one... like your old one...
    TT Original

  10. #20

    Default

    Quote Originally Posted by Olie
    i was actually getting work done!!!!

    pffft

    AMD: you stole my flash sig, you are not 133+ enough for one

    TOXIC: your sig is crap.... get a better one... like your old one...
    My sytem changes too much :)

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •