Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 72 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 715

Thread: 3DMark2001 SE scores




  1. #101

    Default

    Nothing OC'ed....completely stock....

  2. #102
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Well, I get 7651 at default settings with the system in the sig:D

    See, NForce ain't that slow. It's pretty damn good for the CPU and video card I run. Even including XP1600+ and Ti500's I still rank in the top 10:D

    NForce 0wn3rz j00!:p

  3. #103
    Join Date
    Apr 2002
    Posts
    22

    Default

    9704 106%
    NVIDIA GeForce4 Ti 4600


    9401 103%
    NVIDIA GeForce4 Ti 4400

    AMD XP1800+
    Abit KR7A-133
    GeForce 4 Ti 4400
    256MB PC2100 DDR

    No overclocking. No cheating. I ran the test at 1024x768 32bit 24bit Z and compressed textures.

    9147 100%
    NVIDIA GeForce4 Ti 4400



    9053 99%
    NVIDIA GeForce4 Ti 4200


    8597 94%
    ATI Fire GL Series


    8083 88%
    ATI Radeon 8500


    7860 86%
    NVIDIA GeForce3 Ti 500


    7352 80%
    NVIDIA GeForce3


    7160 78%
    NVIDIA GeForce3 Ti 200


    6955 76%
    NVIDIA Quadro DCC


    5744 63%
    NVIDIA GeForce4 MX 460


    5426 59%
    NVIDIA GeForce4 MX 440


    5073 55%
    NVIDIA GeForce2 Ultra


    4924 54%
    ATI Radeon 7500


    4637 51%
    NVIDIA GeForce2 GTS/Pro/Ti


    4546 50%
    NVIDIA Quadro2/Pro


    4089 45%
    NVIDIA GeForce4 MX 420


    3892 43%
    NVIDIA GeForce Quadro


    3612 39%
    ATI RADEON DDR


    3423 37%
    NVIDIA GeForce DDR

  4. #104
    Join Date
    May 2002
    Posts
    2,489

    Default

    I got a 810 score on my 3DMark....nice right...no one can beat that score!:laugh:
    I have a 933 P3, 512 MB Sdram, Gforce 2 (PCI-dont have an agp port) ...that was pathetic.
    I just noticed and Olie beat me :p hehe....
    - Damien

  5. #105
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    yep....that PCI Geforce2 mx is definitely screwing bad my friend....your score would more the double with the same card in AGP form....too bad you don't have an AGP slot though. You might want to concider a new motherboard :D
    <Insert Witty Comment Here.>

  6. #106
    Join Date
    May 2002
    Posts
    2,489

    Default

    Indeed....its on it way ...new mobo and a Ti4600...hehe
    BIGGGGGGG DIFFERENCE!:D
    - Damien

  7. #107
    Join Date
    Dec 2001
    Posts
    1,297

  8. #108
    Join Date
    May 2002
    Posts
    2,489

    Default

    Just a lil' bit ML...just a lil'...DuDe btw way like that pic of the chick...the latest one on your signiture.:D
    - Damien

  9. #109
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Same chick as I've had in the past 2. I changed a few things on my main machine, like using the nForce audio (got the rear speakers to work:thumb: ) and went looking for another pic.

    Maybe I should start a 'Goth babes' thread in the Babes and Hunks section:lips::D

  10. #110
    Join Date
    May 2002
    Posts
    2,489

    Default

    No way it doesn't look anything like the past 2. I wanted to ask if i should try oc'ing my new card when it comes in...or should i wait for the kit Darth is gonna review soon? :?:
    - Damien

Page 11 of 72 FirstFirst ... 9101112132161 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •