Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 39 of 72 FirstFirst ... 29373839404149 ... LastLast
Results 381 to 390 of 715

Thread: 3DMark2001 SE scores




  1. #381
    Join Date
    Oct 2002
    Posts
    251

    Default

    Okay here's the damage...



    This is the first benchmark I've ever done, so I'm not sure if I have everything configured with the new setup. I'm not sure if the dual monitor setup slowed it down or not, the second screen just sorta flickered while the benchmark ran.

    Anyway, I'm happy with it.... for now!

    Oh yeah, system specs

    P4 2.4 533
    1G PC2700 333
    Albatron PX845PE Pro II
    (2) WD se 80G 8M buffer
    Leadtek Ti4600
    (2) ViewSonic E90fb (both @ 1600x1200)
    WinXP Pro

    [EDIT] No overclocking!!!
    Architectural Visualization Specialist

  2. #382
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    So when are ya goin' to overclock? :?:

    Nice score but I'm sure that you can do a lot better. ;)


  3. #383
    Join Date
    Jul 2002
    Posts
    299

    Default

    You should be able to at least get into 12,000 w/ that setup, probably get past my O/C score. Go nutz!

    :cheers:
    Specs:

    AMD Athlon XP 2000+
    EPoX 8K3A+
    Corsair XMS2700 512MB DDR333
    Leadtek Winfast A250 Ultra TD 128MB GeForce 4 Ti4600
    SB Audigy Gamer
    Intel 10/100 Pro NIC
    Western Digital 80GB 7200RPM ATA100 Special Edition w/ 8MB Cache
    Pioneer 16X DVD-106s
    Plextor 40x12x40 CD-RW
    Teac 1.44 Floppy
    Enermax 550W PSU
    Altec Lansing 641 4.1 Speaker System
    Antex SX1240 Full-Tower
    Win98SE / WinXP Pro

    3DMark 2001SE - 11,659 (Stock) 12,670 (O/C'd)

  4. #384
    Join Date
    May 2002
    Posts
    2,489

    Default

    GJ Carb...nice work bud. With a lil bit of tweaking and new drivers and overclocking...you should hit 12000+ easy.:thumb:
    - Damien

  5. #385
    Join Date
    Oct 2002
    Posts
    251

    Default

    Thx Flaco, for all the help and tips too! :cheers:

    I'm really happy with it, the numbers aren't even with the HD's setup with RAID. I'm not too worried about pushing it to the limits, I'd probably only do it for the numbers! :afro:

    Beside only being able to use 1 drive on the parallel IDE RAID, at least I can look forward to being able to just upgrade CPU and HD's with SATA. The board can handle 667FSB with overclocking! :bounce:

    [edit] I think I'm gonna run it again with the 2nd monitor disabled, just to see what occurs.
    Architectural Visualization Specialist

  6. #386
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by Corbinator
    Thx Flaco, for all the help and tips too! :cheers:



    [edit] I think I'm gonna run it again with the 2nd monitor disabled, just to see what occurs.
    Np man...and remember turn off anything that is taking up resorces...i disconnect my cable modem from my lan card and that boosted my numbers...so do as much as possible...look into bios under AGP perfeormance and check and see if there is any tweaks like "enhance AGP perforance"...something along those lines...:thumb:
    - Damien

  7. #387
    Join Date
    Oct 2002
    Posts
    251

    Default

    Well, I just ran another test, although I didn't see your comments tilll just now, but I disabled the second monitor and it up to 11,217. Network still running, firewall, etc..... I'll have to do another on later.
    Architectural Visualization Specialist

  8. #388
    Join Date
    Nov 2002
    Posts
    118

    Default

    Here is my scores on my new system. This is with no overclocking.
    Link - http://service.madonion.com/servlet/...jectId=4997185
    <h6><font color=black>P4 2.53Mhz cooled by <a href="http://www.thermaltake.com/products/orbs/dragon478s.htm" target="_blank"><font color=green>TT P4 Dragon HSF</font></a>
    Asus P4PE 533Mhz fsb board w/<font color=red>Tt</font color> Tiger Orb chipset HSF
    Samsung 512MB PC2700 DDR333 Cas 2.5
    WD 40GB 7200rpm HDD
    Seagate 40GB 7200rpm HDD
    VisionTek G4 Ti4600 w/<font color=red>Tt</font color> G4 Copper VGA HSF & RAMsinks
    Using nVidia 42.68 Dets w/DX 9
    Samsung 16x DVD
    Lite-On 40X12X48 CD-RW
    Creative SB Live 5.1 X-Gamer
    Creative Inspire 5.1 Speakers
    <font color=red>Tt</font color> 420 watt PSU w/dual fans
    Viewsonic G810 21" CRT
    WinXP Pro Corp w/SP-1

  9. #389
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok I just run it on this new setup with no tweaks yet.

    Athlon XP1800+
    Epox 8K3A
    Gigabyte Maya R9000 (the cheap ass model, $140aus)
    256MB Kingmax PC2700
    40GB WD Protege
    Win98SE

  10. #390
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Okies I've did a little bit tinkerin' and moved the XP1800+ to an XP1900+ then hit the R9000 up from 250/200 to 260/220. :)

Page 39 of 72 FirstFirst ... 29373839404149 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •