Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 72 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 715

Thread: 3DMark2001 SE scores




  1. #51
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    *Slaps face*

    I should have read the thread.....

    But at least (according to Beefy) my score is OK, might see what I can get with a bit of o/c'ing magic :thumb:

  2. #52
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    OK - Here's the story:

    Overclocked the CPU to 109MHz FSB, raised the chipset voltage to 2.55V. CPU core voltage is raised to 1.75V, and the Ti200 is now running at 195MHz core and 450MHz memory. Here's my score:


  3. #53
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Not bad at all for a 700pt gain. :thumb:

  4. #54
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    If the video card could overclock a bit more, I'd be happier, but it runs fast enough as it is :)

    5MHz core and 10MHz memory deficit when compared with the standard GeForce3 is pretty darn good :thumb:

    The CPU does run a little warmer, mainly due to the voltage increase I think. Raising the voltage to the P4X266 chipset also paid off - it's much more stable now ;)

  5. #55
    Join Date
    Nov 2001
    Posts
    11

    Default

    I've got 7215 for a Ti200@230/475mhz on a P4-1.8mhz. Of course with default settings.

    If you get a message that the settings was not set at default, although you are sure it was, check that your desktop is also set at or higher than the defaults. Also make sure FSAA is disabled.

  6. #56
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    Nice score Albinus!
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  7. #57
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Quote Originally Posted by Tor
    I've got 7215 for a Ti200@230/475mhz on a P4-1.8mhz. Of course with default settings.

    Yeah but your Ti200 overclocks a lot better than mine..... oh well :(

  8. #58
    Join Date
    Dec 2001
    Posts
    80

    Default

    Hehehehehehehhe :D

    Well u do have a better system aswell tho ...

    Sammy

  9. #59
    Join Date
    Mar 2002
    Posts
    3

    Default

    lol - 2856

    Athlon @ 150*9.5(1425)
    256mb
    KT-133
    GF2MX:) - 23.11
    XP pro

    REALLY need a proper video card....


    m

  10. #60
    Join Date
    Mar 2002
    Posts
    7

    Default

    I broke 10,000 for the first time on 3DMark 2001SE last night. My system is as follows:

    XP1700 (Ozc to 1650MHz)
    512 DDR
    GeForce4 Ti4400 running at 300/600

    I came very close to 10,000 with a ATI 8500 card but only close. It seems to be optimized for 3Dmark.

    Duker

Page 6 of 72 FirstFirst ... 456781656 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •