Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 72 FirstFirst ... 567891757 ... LastLast
Results 61 to 70 of 715

Thread: 3DMark2001 SE scores




  1. #61
    Join Date
    Dec 2001
    Posts
    80

    Default

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!

    YIKES!!!!!!!!!!!!!!!!!!!!!!!!!

    Nearly got yo 5000 on gf3 ti200...

    Sammy
    Programmers Love games
    Just like Meh! :D

  2. #62
    Join Date
    Mar 2002
    Posts
    7

    Default

    That 5,000 sounds reasonable. I had a Leaktek GeForce3 Ti200 overclocked to 200/500 and I could not break 7,000 unless I ran 16 bit or non standard 1024x768 resolution.

    Duker

  3. #63
    Join Date
    Dec 2001
    Posts
    80

    Default

    Well i am happy with 5000 but 10000 is gr8! whats the GF4 like?

    Sammy
    Programmers Love games
    Just like Meh! :D

  4. #64
    Join Date
    Mar 2002
    Posts
    7

    Default

    I'm glad I waited a little while. I have a friend that bought a Asus GeForce3 Ti500 one month ago and paid $100.00 more than I paid for the GeForce4. I would not pay the extra for the Ti4600, but the Ti4400 is definetely worth the $270.00. Commache4 and Nascar Season 2002 look incredible at high res and very high FPS.

    I suggest you purchase some Artic Silver 3 heat compound and use it on the CPU and video card. It dropped my temps more than 5c on both. I pulled the heat sink off both my GeForce3 and GeForce4 and the compound was minimal and not even covering the entire GPU! Get the most out of your video card, whether it's a TNT2 or a GeForce4.

    Duker

  5. #65
    Join Date
    Mar 2002
    Posts
    1

    Default

    9961 is my best so far....I want the 10k so bad!!!

    spex:

    A-Bit KR7A mobo
    Athlon XP 1800+ @ 1.63 ghz
    512 MB RAM
    Visiontek Xtasy Ti 4600
    IBM 60GXP HDD

    I love my machine and that's my latest goal...to get the big 10K!!

    (And yes, it's all at standard settings for the benchmark)

  6. #66
    Join Date
    Mar 2002
    Posts
    7

    Default

    Wow, I'm surprised you don't get 11,000. Are you running your new video card at stock speed? Are you running the latest Via 4in1 driver, it's 4.38 and has the new AGP included. Here is my exact system config:

    WinXP Professional
    MSI K7T266 Pro2-RU
    XP1700 @ 1650
    2 Corsair PC2400 256 meg
    PNY Ti4400 @ 300/600
    2 Maxtor 40 Gig in Raid 0 config

    The best I've had at default settings on 3DMark 2001SE is 10,534.
    This is with a clean install of WinXP. After I start installing stuff like PC Alert III it drops it down a couple hundred but still above 10,000 but then I can also bring it up a little by disabling services not needed.

    Duker

  7. #67
    Join Date
    Jan 2002
    Posts
    300

    Default

    The highest i ever got on the comp below was 2700 :( i need a new GFX card and a new CPU + Mobo and new moniter....need i go on? :'(

  8. #68
    Join Date
    Mar 2002
    Posts
    2

    Default

    11303

    http://service.madonion.com/compare?2k1=3092872

    I have not OC'ed my GPU at all....yet :D

  9. #69
    Join Date
    Nov 2001
    Posts
    1,101

    Default

    I have installed the new detonators and i get 4019
    My System:
    AMD XP1700+@XP2000
    ECS K7S5a Motherboard
    512 MB PC2700 DDR Ram
    Geforce 2 Pro 64 MB

  10. #70
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    I get 1,854 on a pIII 450mhz @ stock with 320mb pc100 sdram and a heavily overclocked geforce2 mx400 64mb. Is that good for my system ?
    <Insert Witty Comment Here.>

Page 7 of 72 FirstFirst ... 567891757 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •