Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 72 FirstFirst ... 6789101858 ... LastLast
Results 71 to 80 of 715

Thread: 3DMark2001 SE scores




  1. #71
    Join Date
    Mar 2002
    Posts
    7

    Default

    That is about right. Your limiting factor is the CPU. You might try overclocking your PC100 memory if you can on your Motherboard. Even if you are using the stock cooling device on your PIII, you should be able to go to 105 on the FSB. Make sure you use something like Motherboard Monitor (MBM) to monitor CPU temp. It's speeds up the AGP slot also and that is why it help so much because it is probably only X2.

    I have a PIII 500 (wife's machine) that is running at 625MHz but it has a big heatsink and two fans (slot 1 CPU). It has a GeForce DDR and it does what she wants. It also has Kingmax PC150 memory though, but even name brand (non value) PC100 memory overclocks acceptable.

    :cheers: Duker

  2. #72
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    its a real pity i got a gateway computer...i got it a long time ago when i wasn't very well educated and i am ashamed of it *blushes* but hell, i have to live with it for now...since can't overclock cpu i make the best i can out of my geforce2 mx400 (a recent addition) since its the only thing i can overclock, lol. Its running 275/370, from 200/320. nice core overclock ey.
    <Insert Witty Comment Here.>

  3. #73
    Join Date
    Apr 2002
    Posts
    11

    Default

    i have an athlon 1000 @ 1100
    512 pc133 ram
    prolink g/f 2 ti 64 ddr ram
    QDI kinetiz 7e kt133a board

    the drivers i'm using are the 27.42, on these drivers i got 3713,
    i then installed the 28.32 drivers and got a reading of 3693,
    a drop of 20 points,,,,, i'm back with 27.42 now:thumb:
    using default settings..

  4. #74
    Join Date
    Jan 2002
    Posts
    300

    Default

    Even when not chaning drivers you score can easily fluctuate by that amount, it all depends on wot programs are running in the the background therefore how much free ram u have, how long ur comp has been before you ran the tests etc etc.

  5. #75
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    Quote Originally Posted by Shepps
    Even when not chaning drivers you score can easily fluctuate by that amount, it all depends on wot programs are running in the the background therefore how much free ram u have, how long ur comp has been before you ran the tests etc etc.
    very true shepps...i always close everything except explorer before i benchmark :lips:
    <Insert Witty Comment Here.>

  6. #76
    Join Date
    Jan 2002
    Posts
    300

    Default

    But then u cud raise the point that who closes everything down, or restarts their comp before playing a game?
    I surely dont, i cant be bothered to close everything or restart my comp just when i wanted a quick game of cs :D

  7. #77
    Join Date
    Apr 2002
    Posts
    2

    Default

    7976 was my score /w default settings..

    abit kr7a-raid
    512 ddr 2100
    geforce 3 ti200


    http://service.madonion.com/compare?2k1=3185524



    edit: added link

  8. #78
    Join Date
    Nov 2001
    Posts
    1,092

    Default

    I got a 6223, is that reasonable?

    System:
    1.4 Athlon
    Epox 8k7a+
    256 Mushkin ddr
    CardExpert GF3 W/ 28.32 drivers

    Everything at stock (for now)

    JM
    Have you hugged a Midget today?

  9. #79
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    In 3dmark2001SE i get 7729 but i still feel thats too low. i think i should at least be breaking the 8k marker. wat u guys think??

    AMD XP 1900+
    MSI KT266 PRO2RU
    1 GB PC2100 DDR RAM
    AURIGA RADEON 8500 (250/275) (clock/mem)
    2x 40 GB Seagate Baracuda IV
    LIAN LI PC65

  10. #80
    Join Date
    Apr 2002
    Posts
    11

    Default

    i think you should get a little more because my bro has:

    AMD xp 1700+ @ 1800+
    msi kt333 pro ultra
    765 meg ddr ram
    ati radeon 8500se
    ibm 7200 60gig

    and returns a score of 7941
    the cpu never gets above 44c,
    mind u, he dose have a totle of six fans inside,: peace2:

Page 8 of 72 FirstFirst ... 6789101858 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •