Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Odd scores between 3DMark2003 & 2001SE using FX 5900!?




  1. #11
    Join Date
    Sep 2003
    Posts
    4

    Default

    Thanks Soulburner for the extra tips.

    Its ain't easy trying to find the right drivers (to balance the score between 2001 and 2003). :(

    I may try the omega drivers to see what's what. Finding that sweet spot looks like a great test to do. :)

    homeworld1031tx,
    I didn't know that 2003 only needs the game test to do a score...great! (won't have to wait so long to get a score and do more test!)

    Thanks!
    Sly

  2. #12
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Both of them work the same way, only the 4 game tests determine your score. On 2001 you can just select only the 4 in the options, but in 2003 if you have the free version you can't. You can just hit ESC after the Mother Nature test completes though and it should give you your score.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #13
    Join Date
    Sep 2003
    Posts
    175

    Default

    wow guys, ive got about the same setup, and im getting 8,000 on 3DMark2001SE. i should be getting over 10,000 at least. what gives? let me know if you need more info on my system
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •