Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Low 2001se Scores




  1. #1
    Join Date
    Sep 2003
    Posts
    175

    Default

    um why am i getting 8000 on 3dmark2001se? most people with crappier rigs than me are getting like 12000. this makes me sad. anyone got an idea of why 2001 hates me? let me know if you need anymore system info
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Have ya made sure to turn off all unnecessary background processes while runnin' it? :?:

  3. #3
    Join Date
    Sep 2003
    Posts
    175

    Default

    lol...yes
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm not sure what's goin' on then though I'm quite happy with my older DX8 vid cards but then I'm one of those with a crappier rig;
    P4 2.4B @ 2.7GHz
    Volcano 7+
    GA-8PE667 Pro
    512MB PC3200
    Leadtek 128MB GF4 Ti4200 :shrug:

    <img src="http://forums.tweaktown.com/attachment.php?s=&postid=120696">

  5. #5
    Join Date
    Sep 2003
    Posts
    175

    Default

    oh yeah well we're not friends anymore, wiggo. ...rub it in....:cry:
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sorry m8 but I'm now truely heart broken (I'm glad that I didn't show my XP2600+'s score). :tears:

  7. #7
    Join Date
    Sep 2003
    Posts
    34

    Default

    To be quite honest...the 5600 is a crappy card...my Ti4600 is better...a compare link would be most helpful...

    Some Questions:
    -What drivers are you using? (nVIDIA)
    -Memory Timings at lowest?


    Dont feel bad...i cant get over the 14k barrier

    see if u had an AXP i could help u more...i know nVIDIA and VIA boards better than P4
    |AXP2600+@2379|Ti4600|ASUS A7V8X|512mb CORSAIR3200XMS|
    |120gb MaxtorHD 8mb,7200rpm|19" Sony CRT;G420;1600x1200@85hz|

  8. #8
    Join Date
    Sep 2003
    Posts
    175

    Default

    yes i know 5600 is a crappy card. dont complain i can barely break 8k. :grr: im pretty sure im using the 45.23 driver, and my memory timings are set by spd in bios. i havent touched them since i got the computer
    ASUS P4S800 motherboard
    P4 2.4ghz 800mhz fsb HT @ 2.84
    geiL 512 PC3200 RAM
    80GB 7200RPM HDD
    PowerColor Radeon 9600XT
    Sound Blaster Audigy 2
    Creative Inspire 6.1 6600 speakers
    Dell Sony P1110 21'' monitor

  9. #9
    Join Date
    Sep 2003
    Posts
    34

    Default

    i would get the newest drivers from here and put down ur drivers as low as possible.

    that should boost your score a tad. and one more thing...is your vid card o/c and what type of cooling does it have?
    |AXP2600+@2379|Ti4600|ASUS A7V8X|512mb CORSAIR3200XMS|
    |120gb MaxtorHD 8mb,7200rpm|19" Sony CRT;G420;1600x1200@85hz|

  10. #10
    Join Date
    Jan 2003
    Posts
    790

    Default

    I think it's those driver's that are getting you that bad score. I read somwhere that a guy got almost a 1000 point jump from going back to 44.03. Evidently the 45.23 arent good for benchmarking (although they run UT2003 really well). Give it a shot, : peace2: Mista K6
    Modified Dell 8200 Case:
    -400MHz FSB i850 Intel mobo
    -P4 Williamette Socket 478, 1.9GHz
    -768MB 16-bit PC800 RDRAM
    -MSI GF4 Ti4200 128MB @ 284/581
    -7200 RPM Maxtors: 60GB (2MB) on mobo and 160GB (8MB) on ATA/133 PCI Card
    -Creative Inspire T7700 7.1 Speaker System on an Audigy 2
    -Windows XP Home Edition SP2

    Rock on : peace2: , MiStA K6

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •