Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Catalyst 3.8 drivers




  1. #11
    Join Date
    Jul 2002
    Posts
    1,661

    Default

    RadClocker

    Download RadClocker 1.800d for Windows 2000/XP (English/Dutch)
    Download RadClocker 1.801d Test version for Windows 98/ME/2000/XP (English/Dutch)

    You need Windows Installer installed to install .msi packages. You can download Windows Installer for Windows 9x here.

    <img src="http://images.tweaktown.com/news/news_radclocker.jpg">

    RadClocker is a stand along program that only installs a clock rate tab in the display control panel.

  2. #12
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    I take it mine is definitly not a procard if it was set to these defualts. Right?

    How far could I turn those two sliders up without creating problems?

  3. #13
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Yup 325 is 9800 non pro.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #14
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by Soulburner
    Yup 325 is 9800 non pro.
    I couldn't resist. I had to turn those sliders up a little. What would happen if I turned them up to pro levels?

    My sound test gets errors do to my Soundblaster live value. I have onboard AC 97' but thought the soundblaster was better.

  5. #15
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    The sound tests don't run on mine half the time either. If you have 2 sound processors make sure one of them is disabled so they don't conflict.

    Pro is 380/340.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  6. #16
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    This Catalyst 3.8 drivers interface is a bit confusing, took me a good 1hr to find where the OpenGL settings were.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •