Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 71

Thread: Passmark Performance Test scores




  1. #21
    Join Date
    Jan 2003
    Posts
    40

    Default

    soul beat me in 3dmark im bout sure he can in this:( but dont forget run it unoverclocked:)
    3dmark01 score(19947)
    Specs: P4 3.2C(oc'ed 3.6)/Asus P4C800-E Deluxe mobo/768 pc4000 hyper x memory/radeon 9800 xt vid card(oc'ed to 445/384.8)/hdd maxtor 40 gig 7200 rpms/ audigy 2 sound card

  2. #22
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Lets see a compare URL of your 3DMark2001 score so I can compare it to mine.

    Its all about tweaking, you will get it eventually but that setup can do 22k.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  3. #23
    Join Date
    Jan 2003
    Posts
    40

    Default

    3dmark01 score(19947)
    Specs: P4 3.2C(oc'ed 3.6)/Asus P4C800-E Deluxe mobo/768 pc4000 hyper x memory/radeon 9800 xt vid card(oc'ed to 445/384.8)/hdd maxtor 40 gig 7200 rpms/ audigy 2 sound card

  4. #24
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Alright here's what's happening:

    You have me beat in video card power, as shown in Nature.

    However I am beating you badly in system speed, at only 3360mhz. There are a few reasons for this, mainly my FSB (280x12) and my memory timings (2-3-2-5).

    If you can get your timings down it will help greatly.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  5. #25
    Join Date
    Jan 2003
    Posts
    40

    Default

    Im using auto ocing feature on my mobo. I have no idea how to actually manually do the timings some help would be appreciated:)
    3dmark01 score(19947)
    Specs: P4 3.2C(oc'ed 3.6)/Asus P4C800-E Deluxe mobo/768 pc4000 hyper x memory/radeon 9800 xt vid card(oc'ed to 445/384.8)/hdd maxtor 40 gig 7200 rpms/ audigy 2 sound card

  6. #26
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Hmm, I only got 480 points on this Performance Test thing...

    I'm using version 5. I just click "All Tests", is that what i'm supposed to do?

    And does it HAVE to test even the CD-ROM drive? :rolleyes2

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  7. #27
    Join Date
    Oct 2003
    Posts
    8

    Default

    284.5
    [CPU: P4-3.2ghz] - [RAM: 2gb DDR 400] - [VIDEO: nVidia GeForce 5600 FX] - [HD SPACE: 1.12tb]

  8. #28
    Join Date
    Jul 2002
    Posts
    1,661

    Default

    236.6

    AMD Athlon XP2500+ processor
    Abit NF7-S v2.0 mainboard
    Generic 512mb PC2100 DDR memory
    Hercules 3D Prophet II GTS 64mb DX7 graphics adaptor

  9. #29
    Join Date
    Nov 2003
    Posts
    72

    Default

    328.2 here...but somehow it skipped the CD read test..only got 2.5 points there :?:

    oh well
    Tomorrow today will be yesterday.

    http://members.chello.nl/~m.mulder1/Neokicking.gif

  10. #30
    Beefy Guest

    Default

    392 (all stock speeds)

    Athlon XP 2700+ CPU
    Soltek nForce2 MB
    2 x 512MB Corsair PC3200 DDR
    2 x 120GB Maxtor SATA drive (RAID 0)
    Radeon 9700 Pro AIW
    For CD test it picked my DVD-RW drive

    Never had much luck OCing any of my systems, so I don't bother anymore.

Page 3 of 8 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •