Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: 3dmark 2003 results ???




  1. #21
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    I can tell you why you shouldn't read your temps from software.

    Mine tells me my CPU ran at 26c idle during the summer.

    It was actually 35c. And that's only the back of the CPU, not the "core"...

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  2. #22
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    well maybe the BARTON core get less hot, because before i had my barton 2500+, i havd a normal ahlton xp 1600+ and it was running a t about 47 degres:thumbs do

  3. #23
    Join Date
    May 2003
    Posts
    56

    Default

    i have a barton core 2800+ temp runs at about 50 degrees dont really care what temp it runs at as long as it runs :laugh:
    Athlon 64 3800 vience core Skt 939
    Asus Sli deluxe
    Gainward 7800GTX 490 & 1350
    1024 Crucial Ballistic
    74gig Raptor Drive
    200gig dumping Ground
    160gig Sata x 2

  4. #24
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    i overclocked mine at about 2900+ (2128 mhz) and my temp is lower than you .... ( 43 degres )

  5. #25
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    hey soulburner, i have a question about the SWEET SPOT:hammer: ... i overclocked my core again at 275 mhz and when i do aquamrk benchmark, it works ....:thumb: but why when i do 3Dmark04, it sucks !

  6. #26
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    3dmark03* and its video card dependant. So your cpu won't affect that much in the score, mybe 10-40 points.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #27
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Actually it can affect your score more than you would think.

    I'll run a couple, one at 2.4 and one at 3.2.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  8. #28
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    In 3dmark03 I get a very slim improvement when I oc my sig to 11.5x200 - No more than 70-100 points.

    But as soon as I bump up the graphics processor then things start to happen.. :)

    Just the opposite from 01 where the same cpu oc gave me almost 2.000 points more than stock.. :wow:

    Btw this must mean my cpu is holding my videocard back a little..?

  9. #29
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    93

    Default

    what i meant to say its that at 275 mhz, i can run aquamark perfecly, but when i run 3dmark03, i start to get 0 fps ( not in aquamark )
    :snip:

  10. #30
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Here you go:

    2412mhz
    6,668 Marks

    3240mhz
    7,164 Marks

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •